Problem with ASUS A8V-E Deluxe motherboard

  s99Raj 22:45 15 Jun 2005

This little problem is driving me nuts.

I have a brand new ASUS A8V-E Deluxe motherboard (Revision 1.03) with all brand new components inside. I've loaded XP Prof and plugged my ntl broadband cable modem into the onboard LAN RJ-45 port.

I've loaded all appropriate drivers off the CD that came with the motherboard and there are no yellow question marks or exclamation marks in the Device Manager.

In the BIOS I have the OnBoard PCIE GbE LAN enabled and the OnBoard LAN Boot ROM disabled (as per default settings). I've also tried enabling them both, but the thing is that the computer just won't connect to the internet.

I can quite easily check is all is well with the modem etc. because I can plug the Ethernet cable from the modem into a separate laptop and the internet settings are automatically found and all is OK (I'm using Firefox). But when I plug it into the motherboard I get Page Not Found. I've checked various settings on the PC and everything seems OK. I even tried the Settings Transfer Wizard to transfer the internet settings across from the laptop but I still get no connection.

Anyone any ideas please? Thanks.

  Ancient Learner 16:23 16 Jun 2005


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?