problem after removing MSN Toolbar

  Petulant 00:31 25 Oct 2005

I decided to remove MSN Toolbar and have seemingly created a mess!!

When the pc starts I get application errors. A window pops up saying
#gen windows_desktop_search# rebuilding index has detected a problem and needs to close.
Then an error report box comes up and a magnifying glass in my tray - and it just keeps repeating itself dozens of times.

The only way I can get on the net or work on the pc is to open Task Mgr and end the process of Windowsearch.exe about 50 times before I crack it.

I tried installing the MSN Toolbar again hoping to rectify the problem but it downloaded then informed me to close the installation as I already had it installed.

Would appreciate any advice :)

  splork 00:54 25 Oct 2005

Try Start Menu/Run, type msconfig, click startup tab and uncheck "Windows Desktop Search" or "windowsearch.exe". Download the entire toolbar executable (about 8mb), reboot and try the installation again - you should be `allowed` to force an install over the top of the current one. Try the uninstall after that.

  Petulant 07:58 25 Oct 2005

Thanks for your reply.

Hope I didn't foul this up - this is what I did;
Ran config and unchecked it at start-up
Was prompted to restart for the changes to take place so restarted
Downloaded MSN Toolbar.
As it downloads via a 'run' command rather than save it went into a temporary folder which I presumed would mean it would be gone after a reboot(?) so I run the installation without rebooting and got the 'already installed' message again.
Should I try doing it in a different order?

  Petulant 08:00 25 Oct 2005

oh' I forgot to mention I also get a message
#msntb_tollbar_full_name# is unable to load it's config file ...

  splork 13:05 25 Oct 2005

Again, make sure the windowssearch.exe isn't running in the background by disabling it with msconfig and reboot, then Start Menu/Run, type regedit, locate and rename HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\MSN_APPS\MSN TOOLBAR SUITE, just add a dot or underscore or something. The app should be installable again.

  Petulant 21:59 25 Oct 2005

Thanks again Splork.

I amended the registry entry and attempted to reinstall again but got another error;

This patch package could not be opened. Verify that the patch package exists blah blah

I'm wondering now to leave the damn thing off altogether and hope this registry alteration stops the hiccups or persevere with putting it back on cos I'm not sure how useful it is or how it is used by other parts of the system?

  splork 22:04 25 Oct 2005

Sounds like that install has turned into a bit of a mess. This is Microsoft installer cleaner, which works for similar problems with many other MS apps, click here

And here is some info about it click here

  Petulant 17:59 27 Oct 2005

Appreciate your help - tried the cleaner but still get
#msntb_tollbar_full_name# is unable to load it's config file ... box all the time.
To add to my irritation the pc is pretty unstable and keeps crashing - but that's another story :(
Thanks again for your help

  Splork 18:04 27 Oct 2005

No prob. Give this a look. click here
If your whole system is a bit unstable, it might be worth considering a fresh install.

  Petulant 14:39 28 Oct 2005

I had a look at that link, tried a couple of things and it seems to have sorted it. I have reinstalled the toolbar and I'll be leaving it alone in the future.

Thanks Splork.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?