Problem with Abode FlashPlayer and YouTube?.

  spuds 16:25 16 Jul 2013

I have been viewing YouTube over the past couple of days, and it would appear that I have an intermittent fault.

Able to view some clips on YouTube, and some video clips tell me that I must update Abode FlashPlayer to the latest version to see the video clip.

Downloaded the latest version of Abode FlashPlayer, and the download registers as installed successfully.

Yet the same problem keeps recurring. Some videos I can view, others tell me that Abode is not functioning.

Any suggestions. Could it be the video clip as been deleted from YouTube?.

  spuds 10:58 17 Jul 2013

Since requesting help or advice, I have noticed that there seems to be a tracking or downloading bar at the top of the YouTube page. When 'tracking', it either continues with the completion of the bar, in which case the video requested plays. I this 'tracking' procedure is stopped part way, usually at the middle section, then the 'install latest version of FlashPlayer' appears.

Does this make any sense?.

Using XP and Firefox. I haven't yet tried it with other browsers, to see if there is a solution there?.

  spuds 10:57 18 Jul 2013

Having looked deeper into this, it could well be an Active X Filtering issue?.

But I still haven't been able to resolve the problem.

  spuds 12:03 24 Jul 2013

Having played around with this for some time. The fault looks like a browser problem.

Using Firefox the problem is evident on occasions. Even though I keep re-installing Abode Flashplayer as instructed. And then being informed the installation was successful.

Using Internet Explorer 8 and no problems appear, and everything runs fine. The same results using Google Chrome, no problems, everything is fine.

Tick resolved.

  rdave13 12:42 24 Jul 2013

Just wondering if it's worth resetting firefox to default to see if that works? click here will have to install flash again I think.


  rdave13 12:44 24 Jul 2013

That you is in the wrong place spuds, I'm not trying to be rude :)

  spuds 13:13 24 Jul 2013


Reference to 'You', I have tried to bring this to the attention of the forum without success. Its just another one of those gremlins that's not being addressed.

Its all to do with the 'click here', when this website changes your link details to a 'click here'. The first word after the 'click here' then transfers to the bottom of the page, so perhaps making gibberish of a paragraph or line?.

I'll have a look at your link shortly, and see if that develops to a better resolution over the original problem.

  spuds 13:52 24 Jul 2013


Thanks for the link, there some pretty good information there.

I will leave things as they are at the moment, then experiment a little more with this problem, before doing a reset. Thanks again for the link and help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Best art and design exhibitions in 2018

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus