Is problem with 1and1 or Tiscali?

  grumpy-git 10:29 29 Sep 2006

I have a photo gallery on my web space at 1and1. Download speeds for the pages are not consistent. When working well a page will appear within a couple of seconds (I have Tiscali broadband) but there are many occasions when it can take minutes before a page even starts to download.

This does not just happen at peak times, it can happen any time.

The other day when I was waiting for a page to download, I had the computer clock on the screen and watched the seconds tick by until the new page appeared. It was over 3 minutes.

What I don't understand is that my internet connection works fine, while I am waiting I can send & receive e-mails, browse other web sites, upload .jpg files to my web space & even download .html pages from my web space. So in theory my connection to 1and1 works fine.

The photo gallery is a Coppermine one, which runs with a mysql database and I thought maybe that database was on a busy server, but 1and1 say they cannot see any problems at their end.

I have posted in the Tiscali broadband forum but haven't got very far there, so I am at a loss as to what to do next.

The gallery is here:-
click here

Just tried refreshing the above page & it appeared within 5 seconds. Half an hour ago it took 2 minutes.

Any suggestions? Or perhaps you can try the above link and let me know how many seconds it takes to download.

I am in the West Midlands. Any questions, just ask.


  grumpy-git 12:17 29 Sep 2006

Over the last couple of hours I have tried it several times. Longest wait time has been 2 minutes, quickest has been within 4 seconds.

Come on guys & gals. What are your page loading times?


  spuds 12:29 29 Sep 2006

Tried it for you, using Tiscali connection. Three tests within last hour: 8secs- 2secs- 2secs. Nothing appears wrong there!.

  grumpy-git 12:59 29 Sep 2006

Thanks spuds, last test for me was 20 seconds.

Anybody else got suggestions or comments?


  grumpy-git 23:23 22 Jan 2007

I should have marked this as "resolved" months ago, the problem was a "heavy user" on the server where my "Mysql" database was.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique