Probelms getting online 'acquiring ip address'

  mattshep2002 09:50 22 Jan 2010

Having problems getting online. I have 20mb virgin broadband and have recently took there offer of their wireless router. I live with 6 others and 5 of them have had no problems connecting to the new wireless network. I have a desktop pc and used to connect to the net via a router. I cant connect via this router nor with a usb wireless router i have. The network connection is made but says 'acquiring ip address' then goes dead. It seems to recognise the network on my pc but it wont allow to browse the net

  User-1229748 10:09 22 Jan 2010

what operating system and is this virgin cable or virgin national?if you already had a profile on the pc remove it.

  mattshep2002 10:55 22 Jan 2010

No i had the problem before i reformatted and the same problem after i reinstalled. On win xp and have virgin cable

  User-1229748 12:11 22 Jan 2010

in network connections right click your wireless and choose properties,then click on internet protocol version 4 and click properties and make sure obtain ip address automatically is selected

  User-1229748 12:13 22 Jan 2010

i'm using windows 7 but i'm hoping it's the same in xp

  mattshep2002 12:45 22 Jan 2010

ok mate ill give it a go tonight and see what happens. Thanks.

  mgmcc 13:39 22 Jan 2010

What type of encryption is set up in the Router - WEP, WPA, WPA2 etc - as it may be a type not supported by your Wireless Network Adapter? If this is the case, the adapter will be unable to negotiate a connection to the router and won't get its IP address.

The adapter's TCP/IPv4 settings must already configured to obtain its IP address automatically, otherwise it wouldn't be trying to "acquire IP address" - it would already have one (though not necessarily a correct one).

  User-1229748 14:39 22 Jan 2010

lol,wake up smackheadz :o) perhaps i shouldn't have bunked off school so much all those years one ear and straight out the other :o)

  mattshep2002 09:32 02 Feb 2010

right mgmcc you were right.Thanks! Ive changed the encryption to WPA2 and that has solved the issue with my usb wireless card.

Im still having problems connecting via my LAN ethernet though. Says the same thing 'acquring network address' then after 20 secs it says limited or no connectivity. Can anyone help here? Thanks in advance!

  mattshep2002 11:33 02 Feb 2010

by the way i plugged my pc directly into the modem (by-passing the router)and still the same problem occurs

  prestigealan 10:54 04 Feb 2010

We provide Web Site Hosting, Business Hosting, affordable web hosting, business website hosting, virtual web hosting, email hosting and email hosting services for big and small business. We also give you 30 days money back guarantee with 10 % off on Sign for a Year. So start your E-Business with US!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)