prob inst scanner: DLL function call crashed:

  second best 14:32 12 Apr 2003

hi, i have just tried to install epson scanner on my 2000 pro machine. never had a problem in the past, but now i'm getting this message:

error number: 0x80040707 Dsecription DLL function call crashed: escanex.remove INF

any ideas as to waht this is?

  second best 14:49 12 Apr 2003

click here
this explains i think, but i can't make any sense of it. what am i supposed to do with this information?

  Big Elf 14:58 12 Apr 2003

I would suggest that you download the latest Win2000 software from Epsons site and try installing that.

The error message suggests that the installation wizard software (InstallSheild) is at fault and that there is a problem installing the 'uninstall' information file.

Have you had this scanner working before on this PC?

  second best 15:01 12 Apr 2003

yes, i have had it for nearly a year, but have recently done a format. thnxs

  Big Elf 15:03 12 Apr 2003

See also click here

  second best 02:38 17 Apr 2003

ok, i've had replies to this, and thanxs to all who have, but i'm no closer to figuring out what to do. is it possible that someone can actually tell me what it is specifically i need to do. thnxs.

  Big Elf 08:39 17 Apr 2003

Did not of the steps in the web page in my last post help?

  second best 15:52 18 Apr 2003

hi, big elf, i have tried a couple, like emptying temp folder or deleting engine folder. as for the rest such as kernal ? still in memeory, this is over my head, and i don't have the faintest idea what to do to check it out. i don't nkow if i have installshield professional 6 or 7. the others i will try, but i'm reluctant to edit the registry. i still can't see why there is a problem. i have had none in the past. my scanner is very important to me, i may need to take it to an engineer ot technician if i can't figure it out soon. thnxs elf.

  Big Elf 18:23 18 Apr 2003

I'll do my best to help.

1. Are you logging on as administrator if not do you have administrator rights when logging in through your account?

2. Did you wait a bit as suggested in this step?

3. It's a bit since I used Win2000 but I think if you hold down Ctrl & Alt then press the Delete (Del) key the Task manager opens. By clicking on the Processes Tab you can see whether ikernel.exe is running and click the End Process button.

4. You've done part of this I think. Have you also cleared out the Temp directorys found somewhere in the Documents and Settings folder? There may be more than one.

5. You appear to have done this by deleting the relevant folders in Program Files.

6. Re-install Internet Explorer as suggested to repair any potentially damaged files.

7. Try running the steps at click here although I think it's unlikely you have .COM installed unless you downloaded and installed it from Windows Updates.

8. Search for the Stdole32.tlb, stdole2.tlb, or Stdole.tlb files files from Windows Explorer to confirm they are on your system.

9. Not relevant. You're running Win2000.

10. Download the updated installer which upgrades ikernel from click here. TRY THIS FIRST!

11. I suggest you run these steps as suggested.

12. I agree with you. If you're not comfortable about delving into the Registry then don't do it. However this can often help but you should firstly do a backup of the Registry and know how to restore it if it goes wrong.

13. Using Regedit to look at Registry settings is reasonably safe but unfortunately if you accidentally make a change then this is saved dynamically. In other words if you haven't noticed you've made a change it will still be saved.

I'm now going to open a bottle of wine as all this typing has made me thirsty (an excellent, but implausible reason).

I hope that some if this helps.

  woodchip 18:38 18 Apr 2003

Type at the find files box *.inf look fo Epson scanner or anything that look's like it may be the scanner inf file if you double click the inf file it will open in Notepad so you can read and make shure you delete the right inf file then. to try install again copy CD to hard drive try running in Safe mode if there is one in 2K

  Big Elf 19:10 18 Apr 2003

what is the model name of the scanner?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?