printing problems

  sandystew 22:04 05 May 2004

Hi there, i havea epson C44 series printer. a week ago i disconnected my printer in order to take my computer elsewhere, I now wish to re-connect my printer but can no longer print from it.
i have tried everthing in winows help and support and uninstalled/reinstalled the software.
as far as i am aware the Usb cable and connection is fine as the computer tells me what port its connected to. It seems to be a communiction problem.
The printer was working fine prior to me disconnecting it.
Please help im tired and frustrated!!!!!!

  LAP 22:10 05 May 2004

Have you tried Control panel/Printers is yours ticked?

  sandystew 22:17 05 May 2004

To Lap, Yes my control pannel states thar my printer is ready. when I go to print it displays the printing menu and ink cartriges and states that it is printing, though the ink cartridge status is blank and it states that the computer is searching, but to no avail

  Tangy 22:21 05 May 2004

Perhaps your ink has dried out, & is waiting for you to put a new one in before printing? When you last disconnected it, the ink cartridge may have been almost empty.

  sandystew 22:23 05 May 2004

To Tangy, unfortunately the printer is only two months old and i know the cartridges were adequately full.

  stalion 22:28 05 May 2004

did you install anything else after you removed your printer

  daisy2bell 22:29 05 May 2004

Try deleting the printer from the HD, and reinstal again

  sandystew 22:32 05 May 2004

Hi,the driver was removedfrom the HD and everything was restored after the re-install

  end 22:34 05 May 2004

Can I ask..???is it "printing blank pages" or absolutely nothing at all??? I.E. is it "having a go "AT printing or ...

  martin1976 22:36 05 May 2004

try if you have not already done so right click printer, properties, printer preferences, advanced, continue, maintenance and then try status monitor nozzle check etc.

you dont state wether your print head moves and makes as if to print, or if the pritner doesnt do anything.

if that doesnt wok try another usb cable iin another usb port.
also try to print something while having the printer window open to see if it gets that far.

worst case senario phone epson they will get you to do all this again and ask for a new one.

  sandystew 22:38 05 May 2004

Hi gang thanks for all the responses. When i try a maintanance check nothing happens, the head doesnt move at all and thereis no response from the printer what so ever

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?