printing problem

  [DELETED] 18:11 18 Oct 2006

After I print a document I can not seem to print anything else. A little picture of a printer appears in the bottom right tray and when I click on it it shows all the document in a queue and at the top it shows the first document I printed saying status deleting - printed. I have tried right click / cancel but it does not seem to remove the old document. I have also tried uninstalling / installing the printer to no avail.

I only have 1 printer connected.

Any help would be much appreciated. I think it all starting after using regscrub xp but used regscrub for weeks without any probs so may not be. ta

  [DELETED] 18:27 18 Oct 2006

Try A System File Check (Start<run>sfc /scannow)
Then a System restore if needed

  [DELETED] 19:19 18 Oct 2006

Thanks for the quick reply.

After typing in sfc/scannow it asks me to insert windows xp professional service pack 2 disc. I am running on xp home edition

  [DELETED] 19:25 18 Oct 2006
  [DELETED] 22:07 18 Oct 2006

Ok - followed all steps. completed sfc / scannow and changed as recommended D:\ to the 1386 file C:\. Ran and at the end nothing happened. Rebooted a couple of times and noticed that after a reboot it prints a 1 page document that I have been trying to print then prints a blank page then blocks all other documents from printing ! still got the little picture in the bottom right tray and still can not deleted / cancel the top document ( which says deleting - printed pages 2/2 when it is only a 1 page document ) .

Any ideas ?

  woodchip 22:14 18 Oct 2006

You could try this, Go to Start\Settings\Printers right click your printer\Properties\Details\Spool Settings change it to print direct to printer and see if it prints OK

  [DELETED] 23:27 18 Oct 2006

Thanks for the help. Tried that also. An error comes up saying ' printer settings could not be saved. operation could not be completed. '

Tried system restore as far back as it will go ( beginining of sept 06 - Have had the pc 18 months ).

  [DELETED] 23:40 18 Oct 2006

and that has not worked either

  johnnyrocker 23:44 18 Oct 2006

uninstall/reinstall printer and also try updated drivers.


  Stuartli 23:50 18 Oct 2006

Sometimes the print message panel takes a little while to delete a just printed document (at least it does with my Epson R300) - I think part of the problem may be that photo printers have to perform two roles i.e. text and photo printing.

The R300 also takes quite a while to get its act together from being switched on and then print out a document.

  [DELETED] 20:26 19 Oct 2006

ok thanks to all. After following ALL STEPS and unistalling and reinstalling again at last the printer seems to be working fine.

Do you think it was regscrub xp that could have caused it ? I never really know what it is doing. It makes my computer operate much quicker though . Is there another cleaner that is less aggressive ? Or are cleaners not for the novice ?

Thanks again. Love this site

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

The best Amazon Prime Day Apple deals 2018

Comment ajouter de la musique à une présentation Google Slides ?