printer 'working' but won't print

  pookie 08:37 11 Aug 2003


It's a cannon bjc 2100. I've put new black and also new colour cartridge in it. It worked several days ago. Now it makes all the noises, and feeds paper through but no ink appears. It won't do test print or anything. really strange. as i say, when you press print the cartidge holder moves back and forward and sounds as if it is printing. any ideas? as far as i know i have't deleted anything or changed any settings. the cannon is still showing as the default printer. I've gone through XP printing help but nothing fixed it. port is lpt 1 and it's personal use rather than network.

Many thanks


  Stuartli 08:42 11 Aug 2003

The most probable reasons are that you need to allow the printer to operate a clean print heads run - your manual will explain the procedure - or that you have been using paper from which the Canon has picked up "fluff" in the heads; again a cleaning session should clear it.

Also check that a cartridge or cartridges have not be slightly dislodged in their mounting and that in the printer's properties that Pause has not been inadvertently enabled.

  pookie 10:07 11 Aug 2003

thanks for reply stuartli

i have done a clean head, and other maintanance bits. Also, have taken out and reinserted cartridges. However, i haven't changed the 'pause' that you mention.

I'll check tonight

Thanks again


  Kryten 10:52 11 Aug 2003

Have you tried unplugging the leads and re-plugging them back in again? This sometimes helps.

  Diemmess 11:27 11 Aug 2003

Sorry to be the wet blanket, but this to me means a failure of the printhead - bin time.

The only exception I have had is that there may be a minute airlock as a result of changing a really dry cartridge for a new one and then panicking when it "still isn't working" ............. Repeating head cleaning cycles don't seem to make a difference - - but just leaving it alone (overnight) can allow the ink to percolate down and displace the tiny air bubble right at the piezo bit of the print head.

  pookie 12:24 12 Aug 2003

thanks for replies - still not working. I'm doing a clean reinstall of xp for variuos reasons (not really for printer problem) but i'll let you know if that solves this thread.

thanks again


  Ben Avery 12:27 12 Aug 2003

Have you tried unistalling a reinstalling the printer before reinstalling XP?


  pookie 12:34 12 Aug 2003

Hi Ben - yes, I certainly have. i'm not overly worried about the printer as i don't use it very often. it was really to print of some items befor i reinstall xp incase my backups from cd rw don't work for any reason.


  pookie 20:57 15 Mar 2004


i've not had a printer since my original thread. i've reformatted since. i've borrowed a friend's canon bjc 1000 with latest driver but again it prints without text appearing - the cartridge moves as when printing and it sounds like it's printing but nothing appears - it works on his.

i've cleaned heads/etc - any ideas?


  Diemmess 17:23 17 Mar 2004

I see you have ticked this as solved.
I gave up trying to help when you said your friend's printer works on his pc but not on yours! It seems like a software fault after all.

What was the answer?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?