Printer problems....

  DJM 09:37 07 Jul 2006

Hello, I wonder if someone could help me with problems I am having with my printer.

I use Windows XP (Home) and have a new Epson Stylus D88 printer which is working fine. However Windows seems to have got itself confused and the 'Found New Hardware' box is constantly popping up telling me there was a problem installing the printer, that an error occurred during the setup and that a file cannot be found (although it doesn't tell me which one). It says to click close to finish the Wizard which I do but then it just pops up again a few seconds later. I've tried unistalling and reinstalling the drivers from the CD that came with the printer, I have been to the device manager and can see the printer there but it has an exclamation mark next to it. I have tried right clicking on the printer and updating the drivers from the CD but that doesn't make any difference. Any other ideas would be welcomed as it is driving me mad!



  Diemmess 09:50 07 Jul 2006

A guess..
Have you checked the BIOS setting (advanced peripherals I think)?

  DJM 10:09 07 Jul 2006

I don't know how to check the BIOS settings but will happily do so with some pointers!


  Woolwell 10:11 07 Jul 2006

Start - All Programs - Epson - Epson Printer Software Uninstall and uninstall the D88.
Control Panel - Printers and faxes - Delete the D88.

Then do a complete reinstall of the printer. Follow the set up guide - connect the printer to the computer then install the software.

  DJM 10:17 07 Jul 2006


I've just tried that and whilst the printer is working OK I am still getting the message as above.

Thanks for the help though.


  Diemmess 10:33 07 Jul 2006

Your latest makes me doubt my suggestion will do anything useful but..........

Reboot and from the start of the first signs of life keep hitting DELETE (F2 on some computers).

The boot process halts and shows the first BIOS screen.

Follow the screen prompts using arrow keys to navigate and PgUp/PageDown to toggle alternatives.
Escape goes back to previous screen and usually F10 saves changes and Escape will offer to leave BIOS without saving changes.

There is always a Y/N before committing yourself to the changes, but unless in the printer section there is something weird, you might choose not to make any changes at all!

A further safeguard is that if you only make one change at a time and allow Windows to run and don't like the effect, you can always go back again and restore the original setting

  DJM 10:48 07 Jul 2006

Well, I've had a look in the BIOS and I can't see any reference to the printer at all - had a good look around but being a novice wasn't exactly sure where to look. Not sure if this is good or bad.

Thanks anyway.


  961 10:57 07 Jul 2006

The yellow exclamation mark should tell you if the fault is software or hardware and have a troubleshooting wizard to try to solve the problem

See if there is an updated driver on the epson web site

Try a different usb socket and or cable

See if you can uninstall the drivers and then let windows look for a generic one or one on the web

  DJM 11:19 07 Jul 2006

Fantastic. For some reason upgrading from driver version 5.5 to 5.5c has rectified the problem. Perhaps now I don't have any excuses not to get on with writing my dissertation!

Thanks a lot 961.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?