Printer prints gobbledy gook

  Eusebius 13:13 14 Jan 2004

I have an Epson Stylus Colour 440 Inkjet printer attached to a Windows ME operating system. Everything says it's OK on the system and yet when I asked it to print a Word document with one sentence on it I got 6 pages of gobbledy gook (numbers, words, phrases - nothing meant much to me). Any ideas?

  bananaslik 13:15 14 Jan 2004

ive had this before ,try removing the printer & drivers,reboot then reinstall u should find everything ok after this..

  Eusebius 13:21 14 Jan 2004

Didn't have drivers for printer but went to Epson and downloaded driver installed and still the same problem.

  bananaslik 13:24 14 Jan 2004

what is your printer connected by usb or paralell port

  Eusebius 13:25 14 Jan 2004


  Djohn 13:45 14 Jan 2004

With the Epson Stylus range this used to be a problem that could be cured by resetting the printer to factory settings.

The problem is nearly always due to incorrect drivers being used in the first instance. First make sure you remove the present driver and double check that you then have the correct one.

Disconnect the printer Parallel cable from the PC and remove all traces of the printer settings from add/remove programs.

Connect the parallel cable back to the PC. Now install the correct driver.

Now you need to turn off the PC but leave the printer turned on with the power-light showing on the front of the printer.

Now pull the power lead out from the rear of the printer, wait for a few seconds and re-insert the cable. This should reset the memory back to factory settings and you can now turn your PC back on. With a bit of luck this will cure the problem for you. j.

  Eusebius 13:49 14 Jan 2004

Thank you, I'll give this a shot

  AndyJ 15:32 14 Jan 2004

If the other suggestions don't work, then it could be a duff parallel cable. It could also be a stalled printout in the spooler, check your print spooler to see if there's any jobs in there. While your at it I'd make sure your BIOS is set to EPP.

Are you connecting through another device eg a scanner? That may not help.

Have you tried doing a printout through Wordpad to see if the result's the same?

  bananaslik 14:37 15 Jan 2004

other wat to try is put the printer on a usb connection

  Eusebius 10:48 26 Jan 2004

After I replaced Colour Ink cartridge, which was very low maybe empty but wasn't telling me, printer worked fine. Bizarre!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?