Printer not printing

  prodway 16:14 06 May 2006

Ok,Heres one for you.
iv installed my Hp All in one psc 1215 printer which has always worked before but i havent used it for about 6 months,everything seems fine unitl i try and print.I can scan and copy etc.. using the buttons on the printer but when i try and print something from my computer i get:

System error

The document cannot be printed due to a system error.

Try printing again,If unsuccesful try restaring your computer and printing again.

Thats all i get!!vague as you iv gone through all troubleshooting etc.. but still no good.i cant see hoe the units faulty as i can scan and copy and also do a head cleaning cycle which prints out a test program!

Any more ideas would be great,im willing to anything.

Cheers Paul.

  terryf 16:18 06 May 2006

Have you tried un-installing the printer and associated software then re-installing? What happens if you right-click the printer, and then click Properties. On the General tab, click Print Test Page.

  prodway 16:58 06 May 2006

Hi Terry Tried uninstalling and re installing.Test page i get the same error.

Also iv just installed the printer on my wifes laptop and it works fine.

its like theres a conflict on my computer or something.Anymore ideas?

Ta Paul.

  Rtus 17:14 06 May 2006

check theres nothing awaiting printing first (check cancel all documents) & are you using the same usb lead as when on laptop & prints Ok if so check the printer properties as to which port its printing to. under (details)or ports depending which O/S

  Fellsider 17:19 06 May 2006

What have you been using, if anything?

Are your applications looking at this printer or another which may not now be connected?

  prodway 17:55 06 May 2006

Theres nothing awaiting to be printed and its the same usb lead,the port shows usb001 which is correct.

I havent used anyprinter for 6 months so its looking for the only printer i have.

Thanks,I know it seems like a problem for HP but iv had no support from them at all but from the troubleshooting pages on there website which dosent includ this vague error.

Keep comin with suggestions


  Pidder 18:05 06 May 2006

Have you tried System Restore in XP or Scandisk in 98SE?

  Bagsey 21:14 06 May 2006

Is it trying to print? Is printer travelling across the paper. Are the cartridge nozzles blocked through non use.???Try new ink cartridges.

  Bagsey 21:16 06 May 2006

Sorry didnt read your posting properly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?