Printer icon vanished from Taskbar

  thumbscrew 11:11 27 Oct 2008

My Epson C48 heads need cleaning and previously it was just a simple matter of right clicking the icon in the Taskbar and clicking "Clean". However the icon has for some reason vanished from the Taskbar and I can't find any way to get it back. Can anyone help?

  Sea Urchin 11:24 27 Oct 2008

This should give you some guidelines

click here 3%20b

  thumbscrew 11:46 27 Oct 2008

Thanks Sea Urchin but couldn't see anything there about restoring the icon to the Taskbar.

  Sea Urchin 12:42 27 Oct 2008

Did you look at Monitoring Preferences? And also the ReadMe file. Look under Using Epson Status Monitor 3.

  thumbscrew 21:36 27 Oct 2008

I don't know what's happened to this ...printer working...still no icon...can't access Monitoring Preferences or ReadMe file from All Programs

  thumbscrew 23:17 29 Oct 2008

Hi again Sea Urchin and anyone else, sorry for absence...away on hols. Today I have uninstalled and reinstalled my printer and the icon returned to the taskbar. However when I turned off and rebooted it vanished once again. This evening it was there when I powered up, I then shut down and restarted and.....gone again????

  Sea Urchin 00:12 30 Oct 2008

Presumably in all this you are referring to the System Tray (by the clock)? It's worth checking that the print icon is available even if not seen, by right clicking on the Task-bar, and click Properties. Click Customise in the Notification Area - is it showing under Current Items?

Of course it may be nothing to do with the printer, and just a coincidence that the print icon is disappearing. There is something you could try to encourage your icons to always display. Assuming you're using XP try the following:

Go to Control Panel, Add or Remove Programs, on the left side: Add/Remove Windows components; select Networking Services, click on the Details... button, remove the check mark for the UPnP User Interface, then click on OK. Now the icons should be back every time at reboot.

  thumbscrew 09:09 30 Oct 2008

Thanks Sea Urchin, actually UPnP was already unchecked. However I seem to have found a solution on Google. It turns out it's some sort of Windows Taskbar glitch and the method is to log off and immediately log back on and presto, the icon appears. It's worked thus far. Computers eh? Thanks for your help and suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)