Printer Cutting Off Writing On Right Side of Paper

  [DELETED] 12:08 22 Nov 2003
Locked

When i print something off the internet, my printer cuts off the right side of the internet page!

How can i stop this?

Thanks!

  [DELETED] 12:14 22 Nov 2003

In Internet Explorer, File/Page setup and set the Orientation to Landscape.

  [DELETED] 13:36 22 Nov 2003

i asked about the same problem last week and got the same answer but changing the setting to landscape did not solve my problem, has it solved yours and is your printer an hp?

  [DELETED] 14:07 22 Nov 2003

I changed the orientation to landscape, which worked fine, but i would like to print in portrait.

Yes! My printer is a HP (Photosmart 7660).
It will not print anything i have scanned.
(I have to save the image to my PC first!!).

I never had either of these problems with my Lexmark!

  [email protected]@m 14:26 22 Nov 2003

How about changing the Margins settings in set-up?

  [DELETED] 14:53 22 Nov 2003

This is a problem that often happens when printing a web page, and the solution is different depending on the make of printer you are using. This is not a printer fault though, more down to the way a web page is optimised to fit the screen of your monitor.

Those with a Canon Printer are more fortunate in the fact that Canon printers automatically place their own print Icon on the toolbar of IE. this print option will scale the page to fit the printed output so that all the text on the right will print as seen on the screen. Below is an extract from the Canon printer help file. j.



When printing from Microsoft Internet Explorer, the printed result is often a web page that is cropped on the right-hand side. Easy-WebPrint solves this problem for web pages by automatically scaling the printout to fit the width of the paper.

Easy-WebPrint does not disable Internet Explorer's print utility. Therefore you can still print via Internet Explorer if you prefer

  Rayuk 16:14 22 Nov 2003

Set your margins to 1mm may help.

  [DELETED] 16:48 22 Nov 2003

Thanks! I've altered my margins to 1mm.
Maybe that will solve my problem.

  [DELETED] 17:39 22 Nov 2003

Just scale the page down in the print options dialogue until it fits the paper. Use Print Preview to see if it fits.

  [DELETED] 13:32 24 Nov 2003

The altering my margins to 1mm seems to have done the trick!
(My printer is still spewing out a blank sheet of paper after i've printed though!! - Aagh!).

Thank's for all your help!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

The humble pint glass is redesigned from bottoms up by design legend Sir Kenneth Grange

The best Amazon Prime Day Apple deals 2018

Les meilleures coques pour iPhone X (2018)