Print Spooler problem

  Thereferee21 15:15 25 Nov 2012
Locked

I cannot start the above in Services.msc can anyone tell me how to fix this.

Cheers.

  Thereferee21 20:26 25 Nov 2012

Hi again,

Where do I find Run?

Cheers

  Thereferee21 19:35 26 Nov 2012

Thanks for your help it seems to be fine now. Epson sent me a reply that was a complete waste of time.

Cheers

  Thereferee21 20:18 26 Nov 2012

It has stopped working again

  Thereferee21 20:42 03 Dec 2012

Hi again,

My printer runs wirelessly. Is that a problem?

  Thereferee21 20:53 03 Dec 2012

I tried deleting the contents of the first folder It only has one file in it Drivers but I cannot delete it. I am being told i need permission from System.

  Thereferee21 20:53 03 Dec 2012

I tried deleting the contents of the first folder It only has one file in it Drivers but I cannot delete it. I am being told i need permission from System.

  Thereferee21 20:53 03 Dec 2012

I tried deleting the contents of the first folder It only has one file in it Drivers but I cannot delete it. I am being told i need permission from System.

  GoldenBoy 18:50 05 Dec 2012

I also had a problem with Print Spooler recently, tried several different ways to get it started, inc Microsoft Fix It. All without success. I finally got in working again by completely removing HP Wireless Printer software from my computer then re-installed it again from the HP set-up disc. It worked for me. Might be worth a try.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Google Pixel 3 review

Automatically create thousands of unique variations from one original design with this Illustrator…

iPhone XR release date, price & specs

Test : le Razer Phone 2