Print Problems

  stevie-babe 22:20 22 Mar 2003

HI There

I have developed a problem with a Epson Stylus 880. The black print faded over a couple of pages and now it refuses to print in black. The colour is OK.
I have cleaned the heads using the built in utility several times and even installed a new cartridge even though the old one was half full. Still no joy.
Any ideas??
Thanks in advance.

  Lone Crow 22:57 22 Mar 2003

Check out the recent thread posted by MASE - Epson Print Problems. Most of the replies will help you too, I think! LC.

  woodchip 23:14 22 Mar 2003

Check air can get in at the top of the cartridge, use a pin

  Switcher 23:20 22 Mar 2003

The nozzle may be blocked.

Try removing cartridge and place suitable tube over nozzle and inject meths.

This worked OK with my 740

  stevie-babe 13:26 23 Mar 2003

Thanks for the quick response. I apologise for the slow reply but NTL broadband was not working all morning (started to get a bit worried).
Will let you know the outcome.

  woodchip 18:24 23 Mar 2003

If air cannot get in ink cannot get out. you cannot get to the nozzle's as you would have to dismantle the printer they are built in on Epson Printers

  stevie-babe 19:29 23 Mar 2003

Problem solved. I downloaded the utility mentioned in the reply to MASE (epson print problems), used the head cleaner (which does a more thorough job than the epson one, uses a lot of ink though)and hey presto, it works.
Thanks for all the replys.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique