Print job won't delete

  orangesquash 14:10 15 Oct 2008

Last week I attempted to print something and the paper got jammed. I sorted this out but the print job will not delete. I have turned the system off, unplugged the printer etc but it's still there blocking any other print jobs. I occasionally get a message that says that I should check the cartridges but they seem fine. I have now tried to remove the printer itself so that I can reload it but the undeleted print job is even preventing me from doing this!! HEP!

  MAJ 14:14 15 Oct 2008

Have you tried, double-clicking on your printer in Control Panel > Printers and Faxes? That should bring up the document queue where you can click on the offending document and choose to Delete from the Document menu.

  orangesquash 14:16 15 Oct 2008


Yes I have tried this several times and an error message comes up saying 'error processing comand'.

  T I M B O 14:16 15 Oct 2008

Is there a printer icon by the clock, if so click on this ok,,,,open all printers & faxes, then when the window opens then click printer top left of that window & click cancel all documents.

Best of luck,,,,,,,

  orangesquash 14:22 15 Oct 2008

I've tried this and tried cancel all documents but it still won't go away!

  Sparkly 14:29 15 Oct 2008

I had more or less the same problem back along, i managed it by clicking Run As Administrater, worth a shot.

  T I M B O 14:33 15 Oct 2008

Try deleting all drivers for printer.
then run ccleanerclick here and then re-instate ur drivers & it might be a good idea to check for new drivers also.

Hope this works for you.....

  orangesquash 22:02 15 Oct 2008

How do I run as administrator?

  Wak 09:06 16 Oct 2008

You don't mention which Printer you have!!
If you have an H.P. printer, go to their web site and download the "HP Print Diagnostic Utility". This will help you to remove the unwanted entry.

  orangesquash 09:36 16 Oct 2008

It's a LEXMARK 1200 Series.

  sajeev 21:54 16 Oct 2008

Go to Start-Control Panel- Adminstrative Tools-Services (not Component Services).
In the Services window, scroll down the long list till you come to Print Spooler.Select by clicking on it.
Note the word "Started" in the same line as Print Spooler.That shows that the printer started on your job, but for some reason did not finish.
On the top of the same page (on your left) you will see "Stop the service".
Click on this and a progress bar will appear and then disappear.
Now at the top of the page you will see "Start the service".
Click on this and a progress bar will appear and then disappear.
Close all the open windows, go back to your printer and try printing.
It should work and when it does, print this message, so that you can use it if you do get this trouble again.
Good luck.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?