presario 5030 modem install

  alan2k1 09:54 18 Jun 2003
Locked

i have done a clean install of win 98 on a compaq presario 5030. i can not get the modem to install. i have tried the following with no success. it is always detected as a unknown device. i have added com ports up to 4. tried deleting unknown device and redetecting it - (the modem is the unknow device -- i deleted it in device manager and phyically removed it and it wasn't detected until i plugged it back in )thing i found odd were that when "looking for modem" it only querried com port 1 and not 2 3 or 4. i have tried different drivers. using compaq driver off their site i get error saying LAUNCH APP ERROR - the system cannot find the file specified c\windows\system\infunist.exe

any help would be welcome before i pull whats left of my hair out :-)

thanks alan

  TBH1 10:50 18 Jun 2003

good luck on this mate - - -have been having similar problems on my daughters old Compaq 4122 - - or is it 4200 ???? Anyway, ain't mastered it yet so will be watching this space.

  alan2k1 11:05 18 Jun 2003

thanks for that lol you are scaring me now !!! :-)

  alan2k1 11:49 18 Jun 2003

bump

  alan2k1 14:06 18 Jun 2003

ne 1 plz

  TBH1 16:20 18 Jun 2003

alan2k1 - it appears we're out of luck here mate - - I posted one similar to this ages ago, will have a mooch and see if I can locate it. I did actually resolve it in that particular case but more by luck than judgement.

  ©®@$ђ 16:38 18 Jun 2003
  TBH1 16:40 18 Jun 2003

found the tinker - - - yet this didn't help on my daughters Presario though, worth a read all the same : -
click here

  alan2k1 19:08 18 Jun 2003

hi still no luck

1 more try


thanks

  alan2k1 20:14 18 Jun 2003

refresh

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?