Preference to Media Player over Quicktime ?

  wateland 09:21 26 Jan 2006
Locked

Quicktime has decided to make itself the player of choice on my computer. How can I ensure that downloads automatically open in Media Player as they used to?

  Sethhaniel 09:36 26 Jan 2006

with Media Player - select properties - general - where it says 'opens with' select 'change' select 'Media Palyer and make sure always use this box is ticked - 'apply' and that should solve it ;)

  john-232317 09:36 26 Jan 2006

Right click file, open with, choose prog, select MP and tick always use box.

  gudgulf 09:42 26 Jan 2006

Or open Media Player and click on Tools>Options then seleck the File Types tab.

Ypu will get a list of file types..scroll down it and tick all that you want associated with Media Player.Click apply and OK out.

There is a "Select All" button,but if you use that it will include DVD playback, and Media Player by default doesn't have the correct codecs for that.

  Stuartli 09:57 26 Jan 2006

There's also Set Program Access and Defaults from the Start menu or Add/Remove Programs panel.

  wateland 11:22 26 Jan 2006

many thanks for your help. Problem solved!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?