PowerDVD...2 versions give same error

  Chegs ® 13:34 25 Aug 2003

I have PowerDVD 3 and 4,and an update for PowerDVD 3 and everytime I try to install them I get

"File not found(ASPI,Err=0x80900004)!"

I ran it thru Google and the whole error in google takes me to a french page(and after tranlated by Google it makes not a lot of sense)Would I be right in guessing the 0x809... is refering to memory error? I was able to run this prog without probs previously,but after the last reinstall of XP Home,PowerDVD started this problem.

Puter Specs...

XP Home,2 x 120Gb SATA hdd's,AMD XP 2600,1024 DDR RAM,CD-RW,DVD-ROM,Pioneer DVD RW.

I was able to burn DVD's and watch them with either DVD-RW,DVD-ROM but now the films play thru the opening credits then simply stop playing and PowerDVD locks up until I eject the DVD.

  harry_b 13:41 25 Aug 2003

try the help found here

click here

  Chegs ® 14:28 25 Aug 2003

I downloaded the Windows ASPI drivers version v4.71.2 and now get "Unhandled Exception. Error Number 0x80040706.Description:Object reference not set. Setup will now terminate" and some of my other programs have also stopped working.Anyone got any other suggestions please?

  Chegs ® 17:09 25 Aug 2003


  Chegs ® 10:05 26 Aug 2003


  Chegs ® 10:38 26 Aug 2003

I have emailed Cyberlink about this problem,and have received a confirmation email,stating they will email me when they have posted a reply.

  Chegs ® 15:07 26 Aug 2003


  Chegs ® 20:10 26 Aug 2003


  hugh-265156 20:15 26 Aug 2003

did you download click here after patching it?

  Chegs ® 23:02 26 Aug 2003

I have been reading up on ASPI,and various reports on problems with the newer version of ASPI and advising a return to older version.I am currently pursuing an ASPI remover to try the older version and see if I get the same errors.I also found this....."ASPI stands for Advanced SCSI Programming Interface. Today's modern ripping programs use this interface to access your DVD drive and it's therefore imperative that this layer be installed. Win9x/ ME should have ASPI pre-installed, but the NT line of operation systems (Windows NT, 2000 and XP) doesn't have that layer."

This "could" be the reason for my PowerDVD probs,as I had installed a burning app,didn't like it,so uninstalled it(carn't recall its name)and when it departed it damaged/removed ASPI on my puter.I doubt if my prob will return,and as I will have to reinstall my OS yet again in the near future(SATA HDD driver not 100% with XP)IF ever I get similar trouble with ASPI,I might just know how to fix it without repairing/reinstalling everything again,as I haven't found a backup prog that works with SATA HDD's yet.

Thanks for the links.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Best of the Grad Shows 2018: Middlesex University art, illustration and graphic design

Best Mac tips, tricks and timesavers

Comment identifier le modèle de son iPad ?