Power symbol missing / greyed out in system tray

  john bunyan 12:54 19 May 2015

I am sorting out th chaos of a young relative's Toshiba laptop!!!

It has W7 Home Premium 64 bit. The charging symbol in the system tray disappeared, and on trying to restore it by the normal method (Rt click in tray, Properties, Customise, it is greyed out (as is the volume icon). I tried the Google suggestions including regedit and MS Fixit, but still it will not show. A similar laptop is fine. Any ideas? Problem is the PC goes dead if the battery is not monitored to see if it is charging. I have used the Toshiba tool, but this is not on continuous show.

  Fruit Bat /\0/\ 13:15 19 May 2015

Have a look in power settings both in windows and in the BIOS.

  Daisy_Michael 13:17 19 May 2015

Download the file from click here >> Double click/tap & run this file (when prompted, just proceed accordingly), restart your computer & that's it.

I hope this would resolve the issues you are facing.

  rdave13 13:55 19 May 2015

Have a look in Control panel, Notification area icons, and click the link at the bottom left " turn system icons on or off". Or click the up arrow and "customise" in system tray will bring up the same page.

  john bunyan 16:23 19 May 2015


Link not working


Tried that but power icon will not respond. others ok. Power icon On / Off grey and unresponsive.

*Fruit Bat /\0/*

It is the charging on/ off symbol that I am trying to get into the system tray; not sure how power settings affects that.

  Daisy_Michael 07:58 20 May 2015

The link is working John but hosted on a free server and therefore you'd have to click on download this file & proceed with the captcha.

Let me know.

  john bunyan 09:33 20 May 2015


Thanks; will look later. This young relative's PC is a nightmare- cleaned up most issues. Still to try to find a solution that windows updates fail to install - tried CHKDSK and sfc /scannow...without success.

  Fruit Bat /\0/\ 10:17 20 May 2015

ake sure the service Background Intelligent Transfer is running

  john bunyan 20:33 20 May 2015


Installed fix but still greyed out.

*Fruit Bat /\0/*

Tried MS fix for updates but errors still, including "Cryptographic service components are not registered"

Updates appear to install but a failure notice appears. Tried sfc /scnnow and CHKDSK. sfc could not fix a few items, Tring to find how to fix the cryptographic part..

Installed hotfix for windows - that went in ok but 13 updates still fail. I use Avast a/v = does not stop updates on desktop - maybe worth stopping it on this one during updates?

  rdave13 22:02 20 May 2015

Try device manager and right click batteries and select scan for new hardware, see if it brings up another driver.

  john bunyan 08:25 21 May 2015

rdave13, govanx

Thanks; will try later.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?