Power Supply Installation Problem

  londonknights 18:37 23 Mar 2007

I recently bought a Jeantech 400W JNP-400P Power Supply and installed in my Packard Bell Imedia 1529 all connectors properly and securly in place.

I started my PC, everything spun as it should, correct noise etc, but the screen stayed on its Title Screen of Packard Bell, etc....the boot process did not begin all that happened was a black dos screen came up once saying Realtek boot press Shift-F10 to configure.

This I tried but nothing happened, left the PC on for a good amount of time to allow possible loading but........it just stayed as was.

Can you help please?



  woodchip 18:54 23 Mar 2007

You look to now have a Problem with the Hard Drive as it appears to not be reading it. Go into BIOS to see if it is recognised. If not and your PSU blew-up it may have taken the drive with it, as it did with mine it also took out the CPU and MOBO

  woodchip 18:55 23 Mar 2007

PS don't think it's your Mobo or CPU as it would not show anthing on screen at all. My guess is Hard Drive Problem

  skidzy 19:02 23 Mar 2007

Also try safemode,Tapping F8 on startup and select Last Known Good configuration.

Sounds like failing/failed harddrive as woodchip suggests or driver conflict.Possibly the sound card.

  londonknights 19:20 23 Mar 2007

Thanks for your suggestions, but I cant get into bios, the keyboard lights come on but nothing else happens when I press F8 F10 F11 etc. I have put my old psu back in and the problems the same. I only tried to change from a 250w to a 400w in order to instal a graphics card (not got it yet its in the post) Im using the kids PC and they are doing their nut! They want to chat to their boyfriends and Dads being an A rse! Thanks everyone....

  citadel 19:58 23 Mar 2007

have you tied pressing delete to enter bios on start up.

  londonknights 20:48 23 Mar 2007

Now this is gonna make me sound like a complete Idiot, honest, I did check the connections, I did allow ample time to load anything it needed to load, I did, as far as I am aware "Do it Right".. went had my diner, came back put pc together again and ..... it only worked,,,,
Sorry to bother you all and thank you very much for all your help, its great to know youre there!
Cheers... UP The Hammers!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?