Power point?

  podlod 11:05 25 Nov 2008

Hi, I very often get photo slideshows on my pc, but the last 2 instances when I have saved them to my documents as they are really interesting, I have not been able to open them in firefox in my documents, I have used everything else I believe to open them in my documents like I can in my Email box but i just cannot?Can you give me some advice as to what to do please.

  MAJ 11:11 25 Nov 2008

Have you tried the PowerPoint viewer? click here

  Clapton is God 11:13 25 Nov 2008

Assuming these are power point (sic) files, you need to create an association between PowerPoint and the files.

Start; Run and type regedit.

Navigate to:


There will be two sub-keys by default (namely Show and Print). Select the sub-key named Show and rename it to Open.

Quit Registry Editor.

  podlod 08:45 26 Nov 2008

Hi Clapton, I carried out exactly what you advised and it was already open? and I know this may be a stupid question, but how do I know I have power point as I cannot find it in all programs?

  BT 09:10 26 Nov 2008

PowerPoint is a component of Microsoft Office. If you don't have this you need Powerpoint Viewer as in MAJ's post.

  MAJ 09:28 26 Nov 2008

Do a search of your hard drive for:

POWERPNT.EXE (notice spelling)

If you can't find it then you don't have PP installed, get the Viewer.

  podlod 10:58 26 Nov 2008

Hi, well I know now that I have powerpng.exe in my microsoft office, but when I opened up I tried to run the aforesaid email but it just related to the message and not the slide show, obviously i am doing something wrong here, please explain?

  BT 16:43 27 Nov 2008

Most times when you get a Powerpoint file in an email it is often sent as an attachment. If it is click on the paperclip icon on the top right of the email and 'Save attachment'. Put it somewhere you can find it then click on it to run it from the saved location.

  DieSse 21:58 27 Nov 2008

What is the full name of the file(s) you saved to My Documents please?

  podlod 10:54 03 Dec 2008

Hi, well for some bizzare reason it now works? maybe by doing what you said I may have triggered it to work. Anyway thanks again for your help in this problem now resolved, well for the time being anyway?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?