Power goes no further then fan and PSU

  ikle_pixie 10:09 27 Jan 2003
Locked

Any idea what this could be?

Press the power buttons...power light comes on and stays on. System fan works and the psu fan is moving, but thats it...no power to anything else..

any ideas?

Thanks

  Gongoozler 10:12 27 Jan 2003

ikle_pixie, have you confirmed that the power is going nowhere else by measuring the volts on the spare drive connectors?

  Never again 10:36 27 Jan 2003

Try these:
Check all your leads first.
Have you any beeps on startup?
Are you getting POST?
Is your monitor saying that there is no signal? Have you added anything to your pc lately?
Has anyone else in your family owned up to anything?
Is your PC surge protected?

  BRYNIT 11:01 27 Jan 2003

When did this happen? was it after a storm? if it was could be a faulty card. try removing them one by one starting with the modem card.

  smcarlsen 13:40 27 Jan 2003

If IDE cables have been removed and replaced, make sure they are in the right way round, I have had similiar problems which have been resovled by this method. Make sure all cards, memory are correctly seated in their corresponding slots. MIght be worth reseating them.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?