Pound sign inserted into sent email

  John Rollason 15:18 14 Aug 2018
Locked

Hi - I am sending emails from a Go daddy alias/business email address. I quote pound amounts using Office 365 in the email body but on being received the pound sign has been replaced by ? symbol. Is anybody able to fix this annoying glitch. Thanks to everyone.

  difarn 17:26 15 Aug 2018

The comments on the Microsoft Community site may give you an idea of what is happening. Probably an encoding problem. There are some suggestions to follows.

click here

  John Rollason 20:22 15 Aug 2018

Thanks Difarn.

  KEITH 1955 21:48 15 Aug 2018

check region and language settings , some updates reset your pc to us English on both general typing and web searches , example , press shift and the key showing @ symbol on it , if it don't print @ then a Microsoft update has changed language pack , you can redownload uk English pack from the region page settings

  Gordon Freeman 09:50 16 Aug 2018

Not a fix to the problem, but as a workaround until MS get their act together, rather than use '£' sign, use 'GBP'.

  KEITH 1955 19:00 16 Aug 2018

I have word 2007 but this should work for you to get quick access to £ sign.

choose word options at top left , customise , change command line at top to insert tabs , click on insert symbol in list to add it to tool bar , their is a £ sign in there .

some forum reply boxes act up a lot so I type in word then copy/paste to where I want the text eg .. email or " fill in the box pages"

  lotvic 20:03 16 Aug 2018

It depends on the font and coding you send and the font and coding of the recipient. As per Gordon Freeman says, rather than use '£' sign, use 'GBP'.

  John Rollason 07:09 20 Aug 2018

Thanks everyone for all your advice.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Fold review: Hands-on

Best Wacom deals for Easter

iMac 21.5in (2019) review

Comment faire pivoter une vidéo ?