Post problem and no keyboard response.

  Sk8boydevoy 19:38 23 Oct 2008

I am having PC trouble and have run out of ideas. I replaced my DVD driver. When I turned it back on it froze at the post screen saying "initializing USB controllers". DEL and F8 has no response when pressed. Keyboard lights up, therefore PS2 ports seem to be working. Tried with no USB and no keyboard or mouse but did not work. Jack suggested taking out the motherboard flat battery and putting back in. Done that but it is now frozen at the asus load screen and still unable to get a response from the keyboard. Tried multiple keyboards and mice. All diods etc are inplace on mother board and all wires been unplugged and plugged back in correctly. Any suggestions? Thanks muchly.

  skidzy 20:09 23 Oct 2008

Reset the bios by placing the bios jumper cap on pins 2-3 for a few seconds and replace to pins 1-2.

If the battery is flat/dead...replace immediately.A couple of pounds from Tesco or Wilkinson's.

Battery type; CR2032

  Sk8boydevoy 10:59 24 Oct 2008

Hi Thanks for you reply.

I tried resetting the bios by changing the jumper cable as per the manuel. This did not work. I am still having no response DEL or F8 on the keyboard when booted back up.

I turned the PC off changed the jumper from 1-2 to 2-3 for a few sces then changed it back again. I then turned the PC back on with no result.

Should the PC remain off when I change the jumper cable or should I change the pins turn on then turn off and change back?

Any other ideas?

Thanks for your help.

  skidzy 16:25 24 Oct 2008

The computer should be off and remove the wall plug before resetting the bios via the jumper cap.

You mention the jumper cable ! are you sure you have the correct cmos jumper pins ? as ive never seen a jumper cable only a small cap.

Can you post the motherboard make and model number please,this will be marked on the motherboard.

This sounds like a problem Acer's had earlier in the year and can be difficult to fix.

You mention " I replaced my DVD driver. " do you mean the optical drive itself.If so,disconnect the cd/dvd drive from the ide cable leaving the hdd connected to the motherboard and try the system again using a wired mouse and keyboard.

If you have more than one stick of ram fitted,remove others and try again to boot the pc.

This is going to be a matter of elimination.

If you have a graphics card fitted,check this is firmly in place.If the motherboard has onboard graphics and you are using a graphics card,remove the graphics card and the bios should set to default regarding graphics.

Something else to try;
From a working computer,download Memtest cd bootable click here burn the iso as an image using Imgburn click here

Now that may not work as you have no current way to change the bios boot order.Im hopeing you can insert the memtest cd and turn on the machine...and it boots straight into Memtest (though i doubt it) if successful,memtest will diagnose your ram for errors.

Please post back answers to my questions and as much info as possible.
This will help us to help you.

  Sk8boydevoy 17:58 24 Oct 2008


Yes sorry it is a jumper cap not a cable.

MB make: ASUS P5L02 SE.
After checking manuel shows BIOs pins to be next to the battery.

I replaced the entire DVD unit/ box. I have tried with out the new and old dvd drive connected.

The video card is fully in place.

I have 4 sticks of ram. I shall try 1 at a time.

Will try CD when get to another PC.

Thanks again.

  Sk8boydevoy 22:31 24 Oct 2008

Hi Skidzy.

I tried starting up with the hard discs unplugged but no result then I tried the ram one at a time and discovered that it was the last one out the outside of the mother board. The pc now starts and works. Need to press F2 at the begining but runs perfect.

Thanks so much for all your help. You have been great.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?