POST problem on new build computer.

  Happy 22:03 11 Nov 2003

Hi folk, please help if you can,

New built computer, after assembly and switch on I am unable to get into the BIOS set-up screen. No graphics on monitor and no POST completion beep. This is what happens when I switch on:-

Mains switched on – Green PWR LED 1 illuminates on motherboard.

Observations when case ON switch is pressed: -
- Green LED on case illuminates and HDD red LED flickers twice.
-Flash of a few horizontal lines on the monitor.
-Keyboard LEDS flash momentarily.
- Green LED on CD/DVD drive flickers momentarily.
-Vibration on surface of HDD drive, suggests working
- Unable to detect any mechanical sound from floppy drive or illumination of it’s LED.
- AGP warning LED on Motherboard does not illuminate, suggests graphics card is working.
- No POST bleep.
- No BIOS set-up screen on monitor.

Things tried to correct problem: -

- Checked all cable connections and all jumpers on motherboard were set to default positions as per manual.
- With power disconnected, removed CMOS battery. Temporarily transferred jumper on CLRTC1 header to pins 2-3 and then repositioned jumper back onto pins 1-2 to reset BIOS default. Refitted battery.
- Changed floppy drive to a known good unit.
- Checked monitor by substitution with a known good unit.
- Removed Fax/Modem card.
- Changed 80 wire-40 pin connector cable in PRI_IDE1 ATA controller socket to a 40 wire-40 pin type. No response so re-fitted the 80 wire cable.
- Replaced Athon processor.

None of the above actions had any effect on the problem.

Build:- ASUS A7N8X Deluxe Motherboard
Athon XP2600+ processor
ASUS V9520Magic Graphics card.
Kingston DDR 256MB
MAXTOR DiamondMax Plus 8 - 40Gb HDD
Samsung CD-RW/DVD-Rom SM325
Floppy Sony MPF 920E

Has anyone had similar problems?

Tried contacting ASUSTeK but emails returned 'Undelidered' does anyone know how to contact them by email?, there doesn't seem to be a UK contact address.

Go on, make me HAPPY.

  Giggle n' Bits 22:09 11 Nov 2003

You Graphics card is either Faulty or not been fitted in the AGP Slot on the M/board.

Only boot with the 1 CDROM drive, AGP Card, Floppy, and HDD Leave out any Modem/Lan Card or Dedicated Sound Card.

But I suspect your Asus AGP Card is Kaput.

  Jester2K II 22:11 11 Nov 2003

What PSU you got?

  Happy 09:16 12 Nov 2003

Thanks Audio~Chip for quick reply.

Did as you said ,no response. Also tried with nothing connected to motherboard except AGP card and power switch lead to case button. All power connections on drives and ATA data cables removed.

Still no joy. I will try to get hold of a AGP card to substitute. Thought the AGP card in my relic AT computer would do but it won't fit the slot. Don't know much about the differences between the slots ie:AGP x1 -x8?.

Thanks again.

  Gongoozler 09:24 12 Nov 2003

Hi Happy. For the difference between AGP x1 and x8 click here. I recently rebuilt built a computer where the old graphics card was AGP x1, and temporarily overcame the problem with an even older PCI card.

  Happy 09:25 12 Nov 2003

Thanks for responding Jester2K 11.

PSU is an ATX type 350 Watt, it came with the case. There doesn't seem a problem with this as all bells and whistles seem to be working.

  Happy 10:19 12 Nov 2003

Thanks Gongoozer, useful information, now I know the difference.

How did you get your setup to work with the old card?. From the document you referenced, would not the voltage required for the old card prevent it working on the 1.5v motherboard?.

  Xevious 10:54 12 Nov 2003

i had exactly the same problem with the same mobo.

it is a common fault with the motherboard. have you tried a google search for "boot problems with ASUS A7N8X"??? see how many results you get...

this started when i switched it on, went into BIOS to change settings to work with my processor and memory, rebooted and nothing. couldn't reset BIOS or anything. eventually RMA'd it and changed it for ABIT NF7-S v2 (even better mobo!!!! it's brilliant) the thing is that the supplier tested the faulty mobo and found same problem, didn't even put up a fight. judging by the amount of posts on this particular, if you can, swap it out...

good luck!!!

  Happy 11:49 12 Nov 2003

Thanks for your responce.

Not quite the same problem as yours as I cannot get into the Bios at all. Before changing the motherboard I really need to find out which componenent is faulty without any more expence. Both Motherboard and AGP card were in sealed boxes so I would expect them to work OK.

I will look at the Spec of ABIT NF7-S v2 as I need to build another computer for my other kid.


  lionheart766 14:43 12 Nov 2003

Have you tried different ram? My experience with the Nforce chipset is they can be very fussy about the type of ram used. If the ram is a problem it would exhibit exactly the problems you state.

  Xevious 15:34 12 Nov 2003

i could only get into the BIOS once, only when i installed all components, switched it on 1st time, got into BIOS, then out again, after that it was curtains for me! then tried absolutely everything i could, incl different memory, CPU, HDD, PSU, cables all to no avail. following the instructions in the manual to reset the BIOS (removing battery, change jumpers...etc) and also doing it by holding the insert key in while booting, none of this helped. same issue, no post, even though the light was on on the mobo.

try removing the memory then booting, do you get a sequence of beeps? if so then it's not the same issue as mine as i didn't get that. also resorted to trying to power-up with no CPU as this should also immediately post something, also no luck...

have you powered-up with other h/w unplugged (FDD, HDD) ie keep all unplugged except VGA card else you can't see!!! lol

we'll get there in the end.

btw, where did you buy the mobo from?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?