Post fake antivirus / unable to access internet

  baradour 10:06 04 May 2010


I recently got a message pop up about being vulnerable to viruses and having thousands of infected files.
I realised it was a fake antivirus virus and ran an antivirus scan (I have norton internet security 2010).
It found and 'fixed' what it called Trojan Fake av.

However ever since then i cannot access the internet at all. I know that i am connected as can still send emails/use messenger etc. But through IE all I get is "unable to access the internet please check your connection".
I spent over an hour on the phone to Norton only to be told that if I cant access the internet they cant help.

Any thoughts appreciated.


  birdface 10:14 04 May 2010

Download Firefox and use that temporarily.

click here

To fix IE try Control panel.Internet Options.
Advanced and press reset.That will reset I/E to its original status.
And as it got by Norton in the first place.
Download Malwarebytes free version update it and run it in safe mode to see if it finds any problems.
[Safe Mode] just keep tapping F8 as the computer starts]

  birdface 10:15 04 May 2010 here

  baradour 11:11 04 May 2010


Though if it was just I/E would it still affect programs like Steam and Lotro which also require internet access are currently blocked ?

Will download and forwards a copy of ff to see if it helps.

  birdface 11:16 04 May 2010

Maybe a Norton problem.Check that their Firewall is not stopping those programs from showing.
Or maybe remove Norton completely using the removal tool.
click here
Then reinstall it again.

  T0SH 16:55 04 May 2010

Look in internet properties on the connections tab at the bottom right click the Lan Settings button in the next window none of the boxes should be ticked, if any are remove the ticks close out any open browser windows, and try connecting again

Cheers HC

  Sea Urchin 17:45 04 May 2010

Try downloading this and running it - think you are still infected. Norton does not have a good track record in removing these fake AV programs.

click here

If it will not run try in safe mode.

  baradour 19:07 05 May 2010

Thanks for the answers guys - buteman, your firefox suggestion worked which got me connected and stopped me taking it to an IT tech and try and continue to figure it.

Tosh, you were absolutely spot on, there were ticks on the proxy server part of the lan settings, unticking it solved everything.

Thanks a lot


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?