Possible PSU/CPU/CPU cooler problem on boot

  CraigyDee 15:24 25 Nov 2016
Locked

Hi, I have a problem where i turn on my computer (either from cold or standby) and the PSU clicks on and off constantly. After a while of letting it click on and off, flicking the master power switch on the psu and hitting the on switch, it will eventually half boot.

In this half booted state the Psu l.e.d's stay lit, harddrive spools up, case fans DO NOT turn on, cpu fans DO turn on. I get a red warning light on MOBO, a white warning light that indicates either PSU/CPU/CPU cooler problems. No MOBO postcode (00). No feed goes to monitor. If left in this state for 5-10 mintues, then turned off and on again, i get a normal boot and everything is fine.

My cpu and ram is overclocked but i have tried reverting and still get the same issues. All help is greatly appreciated as the next step is repair shop which costs a decent amount of cash. Thanks!

SPECS:

i7 6700k OC @ 4.6ghz

MSI mpower titanium 7170 MOBO

kfa2 gtx1080 hof edition

Corsair vengeance 3000mhz 16gb

super flower leadex 850 watt 80+ gold PSU

samsung M.2 bootdrive

WD Mech hard drive

Corsair 240mm closed loop CPU cooler

WIN10

  Jollyjohn 15:50 25 Nov 2016

Replace the PSU as a first step.

If that doesn't cure issues then strip down and rebuild PC as I suspect there is a short from Motherboard to case.

  CraigyDee 16:06 25 Nov 2016

I will rebuild over the weekend to try and rule out MOBO shorting. If that doesnt fix it i will replace PSU as its still in warranty. Thanks for reply!

  Bris 18:23 25 Nov 2016

PSU. Looks like you have a problem with the 12 volt line.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6T McLaren edition costs more and charges faster

Diversity is improving in branding - but there's still a way to go

New Apple Products 2019: Predicting the new Apple products coming soon

Les meilleurs smartphones Honor