Possible memory problems?

  Elrond 20:41 04 Jan 2003
  Elrond 20:41 04 Jan 2003

Continuing from my Printer Problem thread

click here

I popped to me dad's and tried printing again. Few teething problems to start, but following polymath's advice about the memory modules I removed a 64 MB stick and left 128MB stick in that i put in to the sytem from my old one. I uninstalled the printer software after a message told me a part of it had been lost or become corrupt, re-installed and found that i could print out images but only on normal quality, when i used best quality setting, the image gets half way through then i get a message about the pc trying to communicate but no data is being received ny the device(something like that). Anyway i also found that when i opened an image in Microsft photo editor if i tried to open another image directly from that application i got a message saying insufficient memory to perform operation. This also happened when i tried to resize an image. I then closed the application went back to my documents tried to open an image from there, got same message. Left it a few seconds and it worked. So it was like the system was being really slow at clearing memory or something. I though it may have been the stick of memory i put in(128MB from my old system). So i removed it and put the original 64MB stick and a 64MB stick that i got my dad from crucial bout a year ago. Any ideas on this insufficient memory and why i can't print at best quality. The best qulity thing isn't a major problem as normal quality is actually very good. But i'd still like to hear your thoughts

  Rtus 21:00 04 Jan 2003

its difficult for me to preen all the relevant facts from your 2 posts ( I am trying believe me) just a couple of points your dads unit runs win98 .what do you run on yours that your trying to print from ? I do assume its your unit your having bother with . and Im not upto date on the Hp printer stuff Ive used epson now for quite a while. So >> how many programs do you have running in background whilst attempting print (on that point you say originally it had 64mb you added the 128mb slice (what happens if you fit the original 64 mb slice and leave the 128 out??)And final thought till I reread or am corrected Does the print utility have settings for spooling (somewhere whitin the properties) and what are they set at. and finally finally (Honest)The bios settings for the LPT port are ?

  Elrond 21:12 04 Jan 2003

I am working with the printer from my dad's win98 system. I haven't hooked it up to mine. When i removed the 128MB slice and left the 64mb it i got the insufficient memory message, so i put the other 64mb slice in aswell to make 128mb still same messages. I don't run any programs while trying to print only MS Photo editor which i worked from.Using ctrl+alt+del there's only explorer, systray and a couple of others that are running. Nothing unusual. I have already messed with spooling and set it to print direct to printer but nothing happened nd it eventually timed out. Time out was set to 45secs, i bumped it up to a minute but still timed out. So restored to default. I haven't looked at bios settings for LPT Port. What am i looking for if i have a look?

  woodchip 21:23 04 Jan 2003

You may have a program with leaky memory, a bit like a tin with a hole in it. Get CacheMan.exe and adjust the settings in the memory for computer it's under menu at the top for different OS

  Rtus 21:24 04 Jan 2003

parallel port mode set to EPP or ECP and try printing again alsop if you can set spool settings to RAW If possible and Printing should be set to spool not direct to printer as this is usually faster

  Rtus 21:25 04 Jan 2003

forgive typo's im tired (need to get some kip soon..) sorry..

  Rtus 21:33 04 Jan 2003

The difficulty in reading the thread is mine in being too tired for being here tonight sorry Ill pop back sunday to see how were going...

  Elrond 21:38 04 Jan 2003

I wont get chance to mes till monday now. But any further suggestions till then appreciated. Off to bed now. C u l8r

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Majority of illustrators don’t earn enough to live from, new survey shows

iPhone X problems

Word gratuit : comment télécharger le logiciel de Microsoft ?