pop settings

  snooker 23:04 06 Jan 2005

When clicking on 'reply' to answer my emails the reply is bounced back.
I am told to reset my POP settings.
How do I do this?

  jorel 23:14 06 Jan 2005

If you are using 'Outlook Express'; open Outlook express, click on 'Tools' (top bar), click 'Accounts', make sure your account is hilighted, click the 'Properties' button, click the 'Servers' button. You will see the 'Incoming Mail(POP3) and 'Outgoing Mail (SMTP)' options. Those are your pop settings. They should say something along the lines of "pop.mail.yourISP.net" and "smtp.mail.yourISP.net" . Obviously the 'yourISP.net' will depend on your service provider.

  toni b 23:16 06 Jan 2005

I have just set up my email client and so have limited knowledege on this but, what email client are you using outlook or thunderbird or other and which email company are you trying to retrieve from yahoo,hotmail,or other.....
I will help if i can,or somebody with the knowledege will surelylend a hand

  THE TERMINATOR 23:22 06 Jan 2005

In OE click on Tools menu>accounts.click the Mail tab and choose properties(to the right)On the next screen your Mail account should be pop.(your ISP).co.uk, On the servers tab your incoming Mail(POP3)should be the same as the Mail account, and the outgoing mail(SMTP) should be smtp.(your ISP).co.uk Hope this helps....TT

  snooker 22:08 07 Jan 2005

Pop settings sorted.

Thanks to jorel, toni b and The Terminator.

Rapid helpful responses as usual.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?