'PMA Update Failure' in Nero - Pls help! :(

  Evenstar* 12:48 29 Oct 2006


For a while now I've been experiencing burning problems with my DVD Drive, at first I got the 'Power callibration error' and now I keep getting 'PMA update failure'

I've been using discs that I've used many times before, without problems, I even tried another brand but to no avail. My firmware's up to date aswell and I'm able to burn CD-Rs with no problem.

Any help would be greatly appreciated - thanks in advance!

  Stuartli 13:36 29 Oct 2006

This thread might help:

click here

Also try going to Device Manager>IDE Controllers>click on + sign>highlight Secondary IDE Channel>Uninstall>Reboot.

Then again, via Device Manager, go to the Secondary IDE Channel>highlight>right click>Properties>Advanced setting>Ensure that "Use DMA if available" is Enabled.

  Evenstar* 14:00 29 Oct 2006

I tried your suggestions and I checked the thread but I'm still at a loss....on the thread, it says deleting motherbord resources, memory controllers and IDE ATA/ATAPI controllers solves the problem, but he's talking about NVIDIA controllers and mine are Intel, so would the same apply? I'm not sure if I should do this.

Thanks again!

  Stuartli 14:13 29 Oct 2006

Don't know about nVidia, but I have a Via chipset motherboard and the Secondary IDE Channel advice applies.

In fact, within the last hour I've actually done just that on a friend's Pentium 2.4MHz system after adding a DVD rewriter to accompany his DVD-ROM drive for him...:-)

  Evenstar* 14:18 29 Oct 2006

Ah, I see....I did try that but it hasn't resolved the problem :(

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)