PLUG AND PLAY BIOS EXTENSION IN XP

  SGT [email protected] 22:30 25 Feb 2004
Locked

in my device manager there seems to be a problem with the plug and play bios extension , acording to properties it says that the driver might be corrupt or missing.

can anybody tell me how to reinstall the driver for this

thanks

sarge

  SGT [email protected] 23:09 25 Feb 2004

bump

  SGT [email protected] 19:52 26 Feb 2004

bump again

  SGT [email protected] 20:31 26 Feb 2004

anybody

  oglemire 20:50 26 Feb 2004

Start with the Driver CD that came with your PC/Motherboard. Does it have a yellow exclamation mark? if so you could also go into device manager and right click the device and select update driver. Point the wizard to /windows/system32/ /windows/system32/drivers
/windows/help ... the driver files will still be on your hard disk. I like your username bytheway ..

Elias.

  SGT [email protected] 21:03 26 Feb 2004

cant find any files in the drivers folder in that directory.

  Carm0 21:17 26 Feb 2004

highlight it in device manager right click and click on uninstall then click on scan for hardware changes

  SGT [email protected] 21:20 26 Feb 2004

carm0

done that but it found nothing

  oglemire 22:17 26 Feb 2004

download it then..

is it really causing you a problem?

  SGT [email protected] 22:21 26 Feb 2004

i uninstalled it and rebooted the pc and it wasnt found after the reboot so i'm not sure if it was supposed to be there in the first place

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?