please help,i can't connect to tomtom software

  habs2habs 12:29 05 Jun 2010

hi everyone

please i need your help.

i have tomtom one 2nd edition.

I bought new memory card (kingston 4gb)

i am using software from tomtom,called home2,latest version.

everytimes i put the new memory card in tomtom,i can't connect to my account with tomtom home 2,to be able to install tomtom on the new card.

a message come up asking me to format the new card,i pressed Yes

an error comeup saying:

windows can't format F:\ (F; being the memory card)

check to see that the disk and drive are connected properly,make sure that the disk is(not read-only).Then try again.for more information search help,for read only,and how to change them.

When i put the memory card which come with tomtom,immediately i can connect to my account with home2 software.

But when i put the new card,i can't connect to the software.

can you please tell me how to change the new card to non read-only.

i hope to you rely to my thread as soon as possible.

My kindest regards

  bremner 12:49 05 Jun 2010

Is the card an SDHC card.

Many older devices can not recognise these cards. My daughters 2 year old Samsung camera can't for example

  eedcam 12:59 05 Jun 2010

Its as saidprobably the memory card some pc cannot work with the larger memory try a smaller card say 1 or max 2G/byte

  woodchip 13:29 05 Jun 2010

If you got software with TomTom copy this first to the SD card before plugging into the TomTom. Then try connection to the site

  woodchip 13:30 05 Jun 2010

TomTom Should be switched on before you connect to PC

  habs2habs 11:43 06 Jun 2010

hi everyone

i would like to thank you all for your reply.

you are right,i wrote as well to tomtom technical support,they told me my tomtom doesn't accept 4GB,i have to use 2 GB.

I bought 2GB sdcard,let's see if it will work,i hope so.will let you know with the result later

thank you again

my kindest regards

  habs2habs 07:44 10 Jun 2010

hi everyone

this is the up to date to my problem with tomtom home2 software

please i need your help urgently.i really have had enough from my tomtom device.i bought 4GB SDHC card,when i run tomtom home2 software,and when i am connected to my account online,still show(NO DEVICE CONNECTED)

I went to page from tomtom website:device not connected to computer:

click here

Device not recognized by HOME>downloaded the file>extract all and copy it to root of tomtom folder as mentioned.

put the 4GB SDHC card,and the 2GB card,nothing worked,still show device not connected.

i don't know what to do know,i am really got so fedup ans so annoyed.

i was told by tomtom technical support that my device doesn't accept 4GB SDHC,but in the box it says it does accept 4GB.

i was told by tomtom technical support that i have to purchase 2GB sdcard. i bought 2GB sdcard,format it,put the card in tomtom device >open home2>connected to my account online>STILL show device not connected.

i don't know what to do now.

can you please help me solving this problems.
I hope to hear from you very soon.

My kindest regards

  bremner 09:11 10 Jun 2010

Tom Tom will accept a 4GB SD Card but not a 4GB SDHC card.

Have a look through this thread from a GPS forum on this issue click here

  northumbria61 10:11 10 Jun 2010

I have a TomTom - it only uses SD card.

  northumbria61 10:13 10 Jun 2010

Furthermore - I really think you should be talking to TomTom Customer support and they will talk you through your problem.

  woodchip 16:46 10 Jun 2010

Also as I said above did you turn your TomTom on before trying to connect and watch the screen on TT on what to run as?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

How Pentagram and other design agencies aim to double the number of creative female leaders

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?