Please help!

  Paul-277137 10:37 04 Aug 2003

I reeived a message saying Rundll32 has caused a fault in Kernel32.dll and will now close.

The PC has been hung on that point ever since. (I'm using windows 98 se)

Ctrl+Alt+Del has no effect, but this morning I appear to have no display on the monitor either.

Can anyone help, I'm getting desperate!

  Jester2K II 10:48 04 Aug 2003

If you have left the PC on since it crashed then if you move the mouse does the diplay come on?? The monitor will power down after being left for x minutes...

Have you done the unspeakable (ie pulled the plug yet)???

  Paul-277137 10:51 04 Aug 2003

Nope, tried pressing keys and moving mouse, but monitor doesn't respond. Haven't tried removing plug yet, is that safe? Although as system isn't working that may be a silly question. I'm not experienced with PCs, it may show.

  Brian-336451 10:56 04 Aug 2003

Disconnect your PC from the mains supply, go and have a cup of tea.

Reconnect and try booting.

If still no joy place your Win98SE boot disk (floppy) in the drive and boot into command prompt.

Personally, when I operated win98se, I had all the installation files on the computer already but . . .

Put your Win98SE CD in the relevant drive and reinstall over the top of the existing installation. You won't do any harm and you may well replace a corrupted or missing file.

If it all works now, go to START, RUN type SFC and let it check all your vital files.

Let us know how you get on.

  Paul-277137 11:13 04 Aug 2003

Thanks, I'll go home and try that. Let you know later!

  Stuartli 11:25 04 Aug 2003

Push the reset button, not the on/off switch - this should bring the system back to life with a reboot.

Go to Run, type SFC, hit OK and then allow System File Checker to find missing or corrupted files.

You will be prompted to restore/replace these as it runs; Kernal32.dll should be one of them (or the only one).

  rickf 13:27 04 Aug 2003

Why not use the Reset button on your PC before trying anything else?

  Paul-277137 11:06 05 Aug 2003

Switching it off for an hour then back on seemed to work. The PC doesn't seem to have a restet button, I'd looked for that before posting.

Thanks for all of your advice. I'm very grateful.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?