Playing games on Limited Account

  [DELETED] 16:26 23 Nov 2003

I have installed 'The Sims' on my daughters 'Limited Account' (had to temporarily change it to 'Administrator account' to install). Unfortunately it just wont play while set as 'limited Account'. Changed to 'administrator' there is no problem, but as you can probably understand I don't want my daughter to have an 'administrator account'

Win XP Home

Any suggestions, please.


  [DELETED] 16:31 23 Nov 2003

I installed the Sims on my pc for my kids..., but i installed it under my profile and they have had no problems playing.....maybe worth an uninstall and reinstall under your account.

  [DELETED] 16:43 23 Nov 2003


I've already tried uninstall and reinstall twice, but still the same problem.

  [DELETED] 18:34 23 Nov 2003

I should have mentioned that everytime my daughter tries to play the game (Limited Account) an error message appears 'The Sims Livin' Large has encountered a problem and needs to close.'

  [DELETED] 00:17 24 Nov 2003

Maybe the 'night owls' can help!


  [DELETED] 00:30 24 Nov 2003

You've installed it on your Admin account? (if so then that's right)

Does it work on your account? Does the error mesage give any indication of what's gone wrong? Have you tried the sims website for updates to the program?

A lot of questions, sorry.

  [DELETED] 00:47 24 Nov 2003

This might be of use click here .

  [DELETED] 00:52 24 Nov 2003

Hi Ironman556,

Yes I installed it on my Administration Account and it works fine, but not on my daughters Limited Account unless I change it to Admin and then it's ok, but I don't really want her to have an Admin Account.

The message doesn't give me any idea as to the problem just asks if I want to send Microsoft a report. If I click 'details' a load of gobbledegook appears.

I've searched the Sim's website but can't find anything that might help.

Any more suggestions gratefully received.


  [DELETED] 01:10 24 Nov 2003

Have a read of the MS page i linked you above , its titled "Certain Programs Do Not Work Correctly If You Log On Using a Limited User Account"

A qoute from the page "WORKAROUND
To work around this behavior, you can grant Administrative access to individual programs by using the following steps:
Right-click the program’s file name or shortcut.
Click Advanced, click Run with different credentials, and then click OK.
Start the program.
When you receive a prompt, enter an administrative user ID and password."

  [DELETED] 01:44 24 Nov 2003

Thanks cycoze,

I tried your link and did as it suggested. It is a partial solution, but it means I have to be there everytime she wants to play so I can type in my password unless I give it to her...which I would rather not...but it seems to be my only option.


  [DELETED] 01:53 24 Nov 2003

I have had similar problems, my solution was to just use the admin account, but that is not what you want.

I think it has something to do with not being able to make changes to the hard drive using a limited account. Try what cycose advised. If not, sharing the games folder and ticking the 'allow changes' box might work.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

The humble pint glass is redesigned from bottoms up by design legend Sir Kenneth Grange

The best Amazon Prime Day Apple deals 2018

Les meilleures coques pour iPhone X (2018)