Pinnacle Systems myMP3PRO v 5 (loss of sound)

  currywizard 20:37 20 Jul 2004
Locked

I have a Pentium 4 1.5Ghz computer with 512k RAM running XP home edition. I have a copy of "Pinnacle Systems Steinberg myMP3PRO" and have used it to successfully convert my entire CD collection to MP3 files, which are stored on a high capacity external hard drive.
However, I recently installed Nero Express 6 and since then I have had a problem.
When I switch on my external drive containing the MP3 files, I am presented with a list of players to use:

Windows Media Player
Real One Player
Nero StartSmart

When opening myMP3PRO to play music, all the titles are displayed, but the program will no longer play them.
I can get Windows media Player to search for and play tracks without any problem.
I can also use myMP3PRO to convert a new CD and the program works normally.
I have tried re-installing mp3PRO5 to no avail and have also tried Start>Set Program Access and Defaults.

Can you help?

  THE TERMINATOR 23:54 20 Jul 2004

Have you tried uninstalling Nero as this is when your probs started?...TT

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review: Hands-on

How to add texture to hand-drawn artworks

Best free iPad apps 2018

Comment créer un compte PayPal pour payer en ligne ?