Pictures missing from internet sites

  Shrubsole 16:07 21 Aug 2008

On most, but not all, web sites pictures are replaced by small crosses. I right-click on these and then click "show picture" but nothing happens. I have IE7, Norton antivirus, ZoneAlarm Pro and Counterspy. Is one of these blocking the pics? It is a fairly new problem. Very grateful for advice.

  Technotiger 16:13 21 Aug 2008

In IE Tools>Internet Options>Advanced scroll down to Multimedia and make sure Show Images is checked.

  Shrubsole 16:26 21 Aug 2008

Thank you Technotiger. Yes, "show pictures" is checked but "show image download placeholders" is unchecked. Is this the one you mean?

  provider 2 16:49 21 Aug 2008

Some more things to try:

click here

  Technotiger 16:53 21 Aug 2008

That one is set correctly - i.e. un-checked.

I had thought that your 'show images' might have been un-checked, where it should be checked.

  Shrubsole 17:34 21 Aug 2008

Thankyou Provider 2 for your link to Microsoft. I should have had the sense to go there myself! I have worked my way through their suggestions and I think the check to View/Encoding/Auto Select may have done the trick. I am very grateful to you for your help, and also to Technotiger for his.

  provider 2 22:27 21 Aug 2008

You`re welcome.

Thanks for the View/Encoding/Auto Select confirmation.

Don`t let this put you off coming here, though. Some Microsoft sites can be a real pain and take a week to read through!

  Technotiger 07:47 22 Aug 2008

Grreat, thanks for your feedback.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?