Picture attachments with Outlook Express

  iscanut 14:15 13 Sep 2007

I ought to know this but cant think of the solution. I want to send jpeg attachments with emails via Outlook Express, but do not want the picture to display within the text message. Under Options, HTML, the box re picture in message is unticked, but it still does it. Anyone know what I should do ?

  beeuuem 14:50 13 Sep 2007

This tip should do what you wish.

Outlook Express inserts the attached images in the body of email messages in HTML format. It does so for your convenience. If you want to override this behaviour, run regedit.exe, find the key

HKEY_CURRENT_USER\Identities\{GUID}\Software\Microsoft\Outlook Express\5.0
where {GUID} is a unique alpha-numerical string corresponding to your identity.

Set the DWORD value for "Automatically Inline Images" to 0.

If the key does not exist create it.

  mfletch 14:52 13 Sep 2007


To insert a file into a message

Click anywhere in the message window.
On the Insert menu, click File Attachment, and then find the file you want to attach.
Select the file, and then click Attach.
The file is listed in the Attach box in the message header.


  Technotiger 14:52 13 Sep 2007

Change the text format from HTML to Plain text, then add your attachments.

  iscanut 16:05 13 Sep 2007

Thanks for the tips. Will try when I get home.

mfletch..thanks, but the problem is not attaching but preventing display in the message as well. I just want the file to show as an attachment.

  iscanut 19:23 17 Sep 2007

The Registry tweak worked fine. I had to create the key. Makes me wonder why it was not there in the first place. As it was not, I assume that is why the ticking and unticking of the Picture in Message Body box had no effect.
Thanks for your help.

  shizzy 22:06 17 Sep 2007

Just click on attach on the toolbar, find your file, browse if you need to and click ok.

  DJ-Garry 22:23 17 Sep 2007

Why are some people so DIVVY.
Please read a post FULLY, BEFORE you add your comment/advise.

(you know who you are)

  beeuuem 06:39 18 Sep 2007

I'd like to say that the tip is mine - but I cannot tell a lie that big. Glad to hear that it it worked for you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?