Photoshop Elements 5 and Vista!

  six-h 20:25 06 Aug 2008

I'm struggling with these two!
Installed PSE5 and it seemed to work OK, except the option to get updates was greyed out.
I found out that there was a patch (5.0.2) which supposedly was to make PSE5 compatible with Vista, so I installed it!
There after although I could now access the "Updates" option, I was presented with a "Protocol.DS" window on starting Elements, which said "Hardware.ini open error, Please re-install again"
Clicking either "OK", or closing this window allowed Elements to load normally.
Eventually, I did as it said and re-installed PSE5, after first uninstalling it.
BIG MISTAKE!..Now it won't run at all!
just a succesion of messages saying several files can't be found.
I'm lost without Elements, Can some one help me fix it??

  MsTechie 20:33 06 Aug 2008

Do you know how to run 'system restore' if so restore back to a date before PSE5 and run the software again but this time in compatibility mode for WinXP

  six-h 20:36 06 Aug 2008

and my computer Guru recons that won't work...I'd try it ...if I could find where Sys restore is!!

  ventanas 21:58 06 Aug 2008

Just click the Start button and type System Restore in the search box.
Elements 5 should work without issue in Vista, it does on my system, although v6 is a lot quicker.

  six-h 22:08 06 Aug 2008

What a mess!!!
Found Sys Restore, but it didn't help, and I've had one hell of a job getting back to where I
Don't think I'll try anything else incase it all goes Mammaries aloft!

  six-h 15:08 16 Aug 2008

despite several attempts to re-install it.

Is there anyone who has expeienced this problem with the "Vista patch" totally destroying any further attempts to install the programme, and how did you overcome it??

  ened 15:37 16 Aug 2008

Have you made sure you completely removed the programme?

Then try a System Restore to a time before you installed it and then try installing it again.

For your info: I used Elements 5 with Vista Ultimate without a patch and it worked fine but I now have Version 6 and it is much better.

I got it from Amazon for about fifty quid.

  six-h 15:57 16 Aug 2008

I've tried sys restore, and got in a right mess!
Took me all night to get back where I was at tea time!!
Not keen on doing it again!
I too could use PSE5, without the vista patch, except "updates" was greyed out.
After patch, each time it opened I got a "Protocol.DS" window, that said "Hardware.ini open error. Please re-install again."
A bit of a pest! but how I wish I'd just accepted it.
Following the advice to re install, has left me not only unable to use it, but also unable to re-install it.

I cannot justify the cost of buying PSE6, so need to fix this!

  ened 16:24 16 Aug 2008

In what way?

  six-h 19:11 16 Aug 2008

But I've finally cracked it!!!
Well sort of!
I've tried every method that the Adobe troubleshooting site suggested, twice, because I have a preference for software to install on a seperate partition to the O.S, and wondered if that might be the cause!
Ultimately, I installed it from the desktop, but not using the "Setup.exe" file, I used the ".msi" file instead, and Lo! it installed as it did the very first time, the only thing is that the "Updates" option is once more greyed out!
Not sure I want to get on the "patch 5.0.2" merry-go-round again, too destructive by far!

To answer your question re. sys restore, I restored back to the day before I installed PSE, but it was still there!
going back into Sys. Restore, to undo the change, I missed the option to "undo", and went the "select another date" route, where I was presented with a whole list of points showing every install/uninstall of PSE that I had done ofer the previous couple of days!
I had to try several until I got back to square one!
If you know a "non-destructive way of enabling the "updates" option, preferably not involving "patch 5.0.2" I'd be pleased to hear it, 'cos it seems at the moment, that this would be the only benefit that "the patch" bestows!

  six-h 22:40 17 Aug 2008

Lacking any guidance, I have again succumbed to the lure of the "Vista Patch".
This time it seems to have installed without doing any damage.
As before, it has enabled "Updates", but I am still denied access to help files, clicking any of the "help options" does nothing, with the exception of "Online Help" which links to the Adobe site.
I find that I am also unable to make "Slideshows".
when previewing, all I get is the chosen mp3 track, and a black screen.
Anybody else mastered PSE 5 using Vista???

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?