Photos won't open

  281apple 07:41 19 Oct 2008

I somehow inadvertently saved several photos in a file called "AVI_TMP" and now I can not open them. I've tried everything on my computer but nothing will open them.
I am (unfortunately) on Vista. Can anyone help me open my photos?

  Technotiger 08:12 19 Oct 2008

If you can see the photo's in that folder (TMP means that it is a Temporary folder), if you right-click on each photo and change it's extension - ie Rename each photo, to .jpg you should then be able to open or save again into your My Pictures.

  281apple 09:19 19 Oct 2008

Thanks Technotiger but no photos are showing. I guess I lucked out because I have not deleted the photos on card and I reinstalled them on the computer. It works now. All is well that ends well. Have a nice day.

  Technotiger 10:27 19 Oct 2008

Grreat, thanks for your feedback.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?