tes 15:07 06 Sep 2008

I have had to reload xp & my software.Before when I opened a saved photo it used to open in serif photoplus (my prefered software).Now all my saved photo's open in"windows picture & fax viewer".How do I get them to open in photoplus?

  DieSse 15:18 06 Sep 2008

Right-click a photo - choose "Open with" from the context menu - find your Serif Photoplus, and tck the box "Always open with....."

Or you may be able to open Photoplus, go to Tools, and select which types of files you would like Photoplus to open.

  tes 11:58 07 Sep 2008

Thanks DieSse
Right clicking a photo works for that one photo but I was wondering if there is a way of making them all open automaticaly.There isn't a tools option in photoplus

  eedcam 12:31 07 Sep 2008

It works for whatever file type you choose if you pick a jpeg all jpegs should open with it .Any other format you have needs to be done as well.

  hssutton 19:02 07 Sep 2008

Did you remember to tick the box "Always open with"?

  tes 10:34 08 Sep 2008

Thanks to all. I wasn't clicking on the apply button

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?