PhonicPro PCMCIA card does'nt work with Winfax Pro

  roger 18:29 15 Sep 2003
Locked

Hi all

Hope someone can help!

The hard disk on my laptop fried during the heatwave and I have just got it back with a brand new one.

I am running XP Professional. I have reloaded all my programmes including Winfax Pro 10 and my Phonic Pro V90 56k PCMCIA card which worked together perfectly well before the fry up. Now they don't.

I have upgraded winfax to 10.02 (or is it 03)- the latest anyway. I have also upgraded the card to the latest so it works with XP. The card is recognised by windows, there are no conflicts and also by winfax in Programme Setup when I configure it.

However, when I try to send a fax, the fax transmission says that it is connecting, then negotiating and then I get a "No Carrier" message and it stops. In the meantime, on the receving computer, the incoming fax is recognised but then gets cut off.

It seems to me that the card is working but is it possible that the initialisation strings (or hand shaing routines are not working properly. Or is it something else.

The card comes with a Canadian fax programme called Communicate 10 and this works perfectly ok. But I prefer Winfax Pro and have paid for it!!!!

As I say can anyone help.

Roger

But then tries again - to no avail.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?