Phone Dialer 98se

  Simsy 23:17 30 Nov 2003

Hi folks,

I'm finding the following problem very elusive...

I don't usually use the built in Phone dialer, but another thread has got me trying to use it via Excel... but that is neither here nor there as far as the problem is concerned...

The problem is that it works OK if I "dial" a number using the speed dial, i.e. one of the built in memories, but if I type a number into the box and click the "Dial" button, the only thing that happens is that the dialer prog locks up. The compuetr doesn't lock up, just the dialer. It needs a ctl/alt/del whcih gives a "Phone dialer not responding" message.

It is consistantly happening. I have tried the following;

Uninstalled/reinstalled the prog.

Run sfc (no faults found).

Tried reinstalling windows, over the top of existing installation.

Now I run a multiboot system, (98se in each case). It's the same on both systems which would, perhaps, suggest a hardware problem?.. But if that was the case then surely it wouldn't work using the speed dial buttons.

It's not the end of the world if I don't get it working, but it would sure be nice to as i'm trying to get a phonelist to work via Excel for my dad. If I can't do it from home I'll have to do it all at his place rather than send a completed file.

Any suggetsions at all are welcome. I can't find anything on the net that matches this!

Thanks in advance,



  Simsy 23:19 30 Nov 2003

seems my internal spelling module is on the blink as well! Apologies for all the typos... I'm sure you can decipher as neccessary!



  Simsy 15:46 01 Dec 2003




  Simsy 15:53 02 Dec 2003



  Simsy 07:04 05 Dec 2003




  powerless 07:09 05 Dec 2003

Close down all the programs in the background.

C-A-D and *End Task* on them all except, SysTray and Explorer.

  seedie 08:57 05 Dec 2003

iT works here and got 98SE too. dial own no. and returns 'line busy'

Know this doesn't help you much 'cept you know it does work elsewhere.


  Simsy 10:16 05 Dec 2003

nice to know I'm not completely alone!

I'm writing this from work, and the problem is at home so I can't do much about it at the moment, but...

Powerless, I have tried that, and even running in safe mode, to no avail!

I'd particularly welcome comment as to whether folk think this is hardware related, rather than a software problem? As I've suggested, my thoughts are that it ISN'T hardware as it does dial OK using the "speed dial" buttons.

Any other thoughts most welcome!



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts