Permissions problem

  One Old Git 20:38 10 Jul 2011

I log into my laptop (running W7). I am the only user and as far as I can tell it logs me in as administrator. I open the C: hard drive and try to open the Documents and Settings folder. A window opens to tell me Access Denied. I doesn't tell me anything else. I have tried right clicking on this folder and going to Properties. It tells me that Adminstrator has full control. I go back and try again. I still get Access Denied.

Any ideas please? It's so frustrating not being able to access this folder.

  ams4127 21:15 10 Jul 2011

Go to Control Panel - User Accounts.

Make sure you are logged in as administrator. If not, then change the account type.

  Strawballs 22:02 10 Jul 2011

Go to control panel users and check you are administrator or try right clicking and see if run as administrator is on the list

  retep888™ 23:36 10 Jul 2011
  One Old Git 16:03 15 Jul 2011

Thanks for your help folks. Looks very useful. Have had to deal with an urgent matter. Hope to get back to this matter shortly.

  rdave13 16:53 15 Jul 2011

Even easier way to take ownership

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts