Permissions issue moving files from external HDD

  Mike Parker 10:19 09 Mar 2018
Locked

So my old laptop monitor stopped working. The hard drive still functions fine. I attached a SATA to USB adaptor from the old drive to my new laptop. At first it connected fine and the drive was displayed as E: (system as D: etc.). However when I attempted to access my profile folder (where all my files are) on the old drive, I was asked for permission. I clicked continue and for a few minutes the new laptop was reading the old drive's folder. Suddenly it denied permission. After that, the old drive would no longer appear in my computer. It only appears for approx. 10 seconds when I connect the old drive to USB (even during this short time it won't allow me to get into to properties and change security settings for the folders).

Any assistance on getting around this issue i.e. how to make the old drive visible again and change the security settings to allow permission, would be greatly appreciated. Many thanks.

  Mike Parker 21:24 10 Mar 2018

Tried USBDeview and uninstalling/rebooting etc. and the drive (when connecting) does show up in the program as connected:yes but after a few seconds goes to connected:no and at that time the drive itself stops making noise. Even though the drive doesn't show up in my computer or as connected in USBDeview, when I physically disconnect from USB it does make that cut off sound (like when your computer shuts down).

  Mike Parker 21:36 10 Mar 2018

Seems like it may be some sort of permissions block? If I run the old laptop, even though the monitor doesn't work I can hear the device starting up and the HDD running as per usual. And this issue only occurred after I had attempted to transfer the permissions to the new computer and that was denied half way through.

  Mike Parker 22:25 10 Mar 2018

Have tried HDMI but it doesn't detect a signal

  Mike Parker 00:08 11 Mar 2018

Ok so I tried a different computer and can now see the drive. However access is denied when I try to access files in the old HDD. I managed to get around this somewhat by 'sharing' and can view the files within folders but it still denies access when I try to move any files from the old to new HDDs. Have tried amending security options but wouldn't allow me to take ownership or mark myself (new computer) as 'owner'. Have even tried command prompt and icacls etc. but no luck there...

  Fruit Bat /\0/\ 11:43 11 Mar 2018

Connect, disconnect sounds like a power problem from the USB ports especially as you have it working on another machine.

Surpised you can't take ownership. This is the sort of thing where Linux comes in handy. ownload and make a Linux distro on USB or DVd and boot from it. you can then use the linux distro to view copy move any files one example of how to do it click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Pokémon Sword and Shield preview

Best Office Chairs for the Studio and Home

macOS Catalina Preview: First look at the new Mac update

Que faire si votre iPad ne se charge pas ?