permanent error message on screen

  Bribabby 17:02 23 Mar 2006

Ihave this problem which I posted a few days ago, and thanks to everyone who sent suggestions, none of which unfortunately cured the problem. The problem is as follows; I installed "deep space explorer" from the current issues cd, after uninstalling the prog I am left with the following message each time I power up
"Runner file name (fspex.exe) lacks a '-' (the
app id separator). I have unistalled and re-installed the program several times and have tried various progs such as as Regcleaners to no avail. Is it possible to enter the startup registry to find and delete this pain in the butt?
I assume that this is an orphan file or something of that ilk?

  woodchip 17:09 23 Mar 2006

To remove After you remove from Add Remove.


To remove follow these step's closely, go to start\find\files or folders type in the box deep space explorer click enter key delete all the entry's it finds with deep space explorer in it. Next go to start run type regedit and press enter, go to menu under edit click find in the box type deep space explorer and press enter it will bring up only one entry at a time, press delete key then click ok to confirm to go to next entry press F3 and delete do this until you get to the end of the registry. DO NOT TOUCH ANYTHING ELSE IN THE REGISTRY other than deep space explorer then reboot your computer

  Bribabby 22:06 23 Mar 2006

Cheers Woodchip, but still no joy I'm afraid, any more ideas?

  VoG II 22:09 23 Mar 2006

Check for it using msconfig and disable if found click here

  woodchip 08:17 24 Mar 2006

Do what I put above for clearing you registry. But out in the find,

Runner file name (fspex.exe) lacks a '-' (the
app id separator

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?