PDA - IPAQ synchronisation

  [DELETED] 11:57 25 Aug 2003
Locked

Synchronised twice, but then won't do it again.
One synchro with Server 25/8
Also new error message: DEV_9.
One synchro with Windows 22/8

Followed various solutions vias MS hlp - no good.

USB connection is recognised, but no synchronisation.
Any suggestions gratefully received.

  [DELETED] 12:11 25 Aug 2003

Are you using Active sync? sometimes happens to me, what are you syncing?

  [DELETED] 16:08 25 Aug 2003

You could have a dodgy USB cable connection. I've got an IPAQ and several times just disconnecting the usb plug of the synch cradle from the the PC and plugging back in cured the problem.

Mac

  [DELETED] 17:50 25 Aug 2003

Using ActiveSync 3.7
I have also tried reconnecting USB.
New hardware via USB is recognised, but synchronisation with Calendar, Contacts, Inbox etc. is a no go.

  [DELETED] 17:55 25 Aug 2003

Have you tried click here;EN-US;wcefaq

  [DELETED] 17:56 25 Aug 2003

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

This fantastic short film is packed with hidden TV and film references

Best external graphics cards (eGPUs) for Mac

Test : les écouteurs Bluetooth Soundcore Spirit X d’Anker