PCI USB 2.0 card locks PC

  VestanPance 21:39 22 May 2003

As you can see from the title of this thread PCI USB 2.0 card locks PC. I have upgraded the BIOS, unplugged every card, (except graphics) but once the card is plugged in, the PC won't boot. Could it be the PCI slot is expecting 5Volt and the USB card is 3.3Volt? The M/B is a Gigabyte socket 7 with AMD K6/2 450 CPU. The USB card is Jetway V6202 with VIA chipset. I've checked all three sites with no further information. Any ideas?

  woodchip 21:50 22 May 2003

Try this you can restore if it's no good, go into setup when you start your computer and disable Plug & Play let windows manage P&P it looks like you have an IRQ prob. You could also try the cad in a different slot

  VestanPance 18:00 23 May 2003

Thanx woodchip - Tried what you suggested, but no joy.

  woodchip 21:27 23 May 2003

Try removing all your cards except Graphics, then see if it will accept the usb card

  The Spires 22:02 23 May 2003

Have you tried changing the order of all the cards in PCI, this will force Windows to re-assign values.

  VestanPance 23:10 23 May 2003

woodchip - tried that;
The Spires - tried that too.

  Smiler 17:15 24 May 2003

What operating system are you using as win95 and win98 first edition do not recognise usb 2.0

  Smiler 17:17 24 May 2003

also try this site click here for further help

  Gaz 25 17:20 24 May 2003

It may not be compatable.

When I had a PC which was not compatable with the chip inside the USB 2.0 card it kept restarting and not shutting down, take out the USB 2.0 card and see if all works fine.

If so try a different maker, mine was QTEC which caused the problem, I got a differnet one and it worked.

  VestanPance 17:32 25 May 2003

Okay, guys, the current situation is: - I have found out that there is a USB connector onboard. It only has 8 (eight) connectors, and my has ten. (The PC I'm trying to fix is my nephew's). I cut off my cable the two 'spare' connectors, as there wasn't any leads to them, and plugged it onto his board. We then ensured USB was enabled in the BIOS. Windows 98 recognised new hardware and asked for the Windows disk, and installed the drivers for ALi USB Host Controller (or whatever wording it used) - both controller and hub showed up in device manager. Excellent - so we thought. The problem is, when anything's plugged into the USB ports, nothing happens. The cable still works, as I have my modem plugged in there now. We have tried Creative Muvo (essentially why he wants USB in the first place) and a mouse. Yes, we did install the drivers for the device before we plugged it in. Any ideas?

  DieSse 17:46 25 May 2003

You can't just plug a USB port connector onto a motherboard - there are too many wiring variations to expect it to work first time.

In the motherboard manual there will be a diagram showing what signals are on what pins. you must make sure the connector you put on has the same wirng, or it won't work.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)