PCI Raid card

  peterleemaxwell 19:52 07 Mar 2005

Hi, Bit of a problem:- Amd 2.0Gb. 512Mb. O.S. Win XP Pro.
Had to re-install windows, and now the 'EIO Extreme 10 AP-1680 ATA133 IDE is "seen" on start up in dos, and is "seen" in windows but will not function as it has a yellow mark in Control Panel/System/Hardware/ device manager.
tried to get it to install the floppy driver, even went to the web site and used that driver. I took the card out re-started, shut down replaced the card, restarted. Still the same anybody have any suggestions? Hope someone can help. Thanks.

  Totally-braindead 21:43 07 Mar 2005

I don't know if this is any help to you but, a friend of mine was recently reinstalling Windows XP and he has a RAID system on board and at the beginning of the installation Windows asks if you want to install a RAID setup in the PC. He installed the RAID floppy at this time before installing Windows. I've no idea if you are meant to do it this way or not but I just thought I'd mention it as you haven't got a reply as yet from anyone else on the Forum.

  peterleemaxwell 21:51 07 Mar 2005

Hi Totally-braindead,
Thanks for the tip. I did see that at the beginning but didn't do it. I was hoping it would just load up as normal. Well I will have to re-install windows if every thing else is tried. When I first got the card awhile ago now, I just put it in and no problems. Thanks for your input. (not totally-braindead!!!).

  MIke 23:29 07 Mar 2005

I've got the same card as you, and recently did a re-install of XP Home due to getting a larger hard drive. I know this is of no comfort to you but I did exactly the same as you did, and ignored the question during set up of installing RAID drivers. My installation went smoothly with no problems. At some point during set up the 'Found New Hardware' wizard popped up and I installed the drivers as per normal.

Before you re-install windows try going into device manager, uninstalling the card then re-scan for hardware changes. The Found New hardware wizard should appear giving you the opportunity to re-install drivers from your floppy or CD .

  MIke 23:35 07 Mar 2005

Out of interest My card is listed as EIO AP1680 ATA133 RAID so may not be exactly the same as yours. Driver version is dated 31/52002

  peterleemaxwell 09:24 08 Mar 2005

Hi Mike,
Thanks for your advice. I have tried what you found out. I have un-installed and re-installed only to find on searching for the driver the floppy started but it never worked. The version I used was the one that came with the card, 'ver. 1.0'. I did go to the web site and downloaded the latest version with the same result. Just unlucky I guess. The next thing I'm going to try is in the startup in DOS. In the end I suppose I'll have to re-install windows.
Thanks once again.

  MIke 20:54 08 Mar 2005

I'm just checking the read me file supplied with my driver disc the following may help

6) Update SiI RAID driver on Windows 2000/XP with existing Silicon Image driver

With the Silicon Image controller already plugged in and the driver already
installed. Follow the instructions to update SiI RAID driver.

1. Right click on 'My Computer' and select 'Properties'. Under the 'System Properties'
section, click on 'Hardware' tab, and then on 'Device Manager'
click 'SCSI and RAID Controller' and right click 'Silicon Image Ultra-133 Medley
ATA Raid Controller'.

2. Click 'Driver' ,'Update Driver' and select 'Search for a suitable driver for my
device[Recommended]'. Insert the driver diskette into floppy drive.
Click 'Next' and complete the driver installation.

3. System will go through the enumeration process and install the driver.
At the end of the process, click 'Yes' to reboot your system when necessary.

4. See instructions in section 4 to verify controller was installed

Section 4 reads:-

4) Verifying controller installation under Windows NT, 2000 and XP
Follow the instructions in this section to verify that the controller was
installed correctly.

For Windows 2000/XP

1. Right click on 'My Computer' icon, select 'Properties',
left click on 'Hardware' tab, and then on 'Device Manager'

2. Double click on 'SCSI and RAID Controllers', If there is no
yellow '! ' or ' ? ' in front of
'Silicon Image Ultra-133 Medley ATA Raid Controller', the driver
is started correctly.

3. To view information about the devices attached to the controller, use the SiICfg
Utility and click on the device from the list.

  MIke 20:57 08 Mar 2005

Would it help if I tried to e-mail my driver installation file to you? As I know mine works ok??

  MIke 21:45 08 Mar 2005

Just another thought. You said you downloaded the updated driver file from website. I assume when you ran the dowload file you created a floppy disc. This is the default setting. You could try extracting the files to a folder on your hard drive instead say c:\program files\ raid driver and then try uninstalling the card from device manager as before and re-scanning for hardware changes. When prompted to install driver instead of letting the wizard find the driver automatically direct it to the location you extracted the files to. I suggest this in case your floppy is getting corrupted, or the drive not reading properly from the floppy disc.

Thgink I'm out of ideas after this though!!

  peterleemaxwell 23:47 08 Mar 2005

Thanks Mike. Just 'logged on'. Will give what you suggested tomorrow. Thank you for your help.
I'll let you know if it worked.

  peterleemaxwell 11:00 09 Mar 2005

Hi Mike,
Thanks for your help and time. I think you are right, the floppy is corrupted. I tried all you suggested, but got no further. The card you have is exactly the same as mine. Your idea of e-mailing looks like the only way I can go.
My e-mail address is:[email protected]
Thanks again for your help.
Best Wishes,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?